Bug 840519 - Wrong statement about networking requirements
Wrong statement about networking requirements
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.1.0
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Stephen Gordon
ecs-bugs
: Documentation
: 842237 (view as bug list)
Depends On:
Blocks: 815463
  Show dependency treegraph
 
Reported: 2012-07-16 10:17 EDT by Dan Yasny
Modified: 2014-03-25 03:11 EDT (History)
8 users (show)

See Also:
Fixed In Version: Red_Hat_Enterprise_Virtualization-Installation_Guide-3.1-web-en-US-3.1.0-5.el6eng
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 12:22:43 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Yasny 2012-07-16 10:17:51 EDT
Description of problem:
chapter 10.1 states that every logical network will require a separate NIC, and that the amount og logical networks is limited by the amount of NICs the hosts have.
This is wrong because we can have as many logical networks as we have vlans defined, even on a single physical NIC.

http://docs.redhat.com/docs/en-US/Red_Hat_Enterprise_Virtualization/3.0/html/Installation_Guide/chap-Installation_Guide-Setting_Up_Network.html

Text snippet:
The number of logical networks that can be defined and implemented in a Red Hat Enterprise Virtualization environment is limited by the number of network interfaces present on the virtualization hosts in the environment. Each logical network needs at least one physical device to support it. Because a logical network must be implemented for each host in a cluster for the logical network to be operational, the number of logical networks that can be implemented in a given cluster is limited by the host in a cluster with the fewest NICs.


The previous statement:
Each logical network must be associated with a cabled, active network device. The network device that supports each logical network can be physical, a NIC or logical, like a bond device or virtual NIC(VNIC).

is also wrong - when we discuss the livel of Hosts and not VMs, vNICs are irrelevant. VLAN interfaces on the other hand are not mentioned at all


Version-Release number of selected component (if applicable):
3.0.3
Comment 1 Stephen Gordon 2012-07-16 10:21:10 EDT
Hey Tim, can you check if the Technical Reference or Admin Guides contain the same statement and clone as needed?
Comment 2 Stephen Gordon 2012-07-23 09:54:50 EDT
*** Bug 842237 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.