Bug 840599 - subscription-manager getting started manual needs updates for rhel59
subscription-manager getting started manual needs updates for rhel59
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
5.9
Unspecified Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: John Sefler
Entitlement Bugs
: Documentation
Depends On:
Blocks: 771748
  Show dependency treegraph
 
Reported: 2012-07-16 12:37 EDT by John Sefler
Modified: 2013-01-07 22:57 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-07 22:57:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Figure 1 Red Hat Subscription Manager Main Screen (from getting started doc) (131.77 KB, image/png)
2012-09-14 16:49 EDT, John Sefler
no flags Details

  None (edit)
Description John Sefler 2012-07-16 12:37:35 EDT
Description of problem:
The Getting Started on-line help docs that are launched from the subscription-manager-gui needs some updates due to new gui changes in rhel59.

1. figure 1 and 4 need to be re-captured to capture the menu bar which has replaced the toolbar buttons
2. figures 2 and 3 seem to be missing
3. references in the doc to click the toolbar buttons should be changed to select the new menu bar item.

Version-Release number of selected component (if applicable):
[root@dell-per905-01 ~]# rpm -q subscription-manager
subscription-manager-1.0.9-1.git.22.35b5155.el5


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 RHEL Product and Program Management 2012-07-16 12:48:14 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 2 Deon Ballard 2012-09-06 15:00:55 EDT
Committed to master:
360a83b4cc47e0557cffd3e967b71b07ce0fa8a0
Comment 3 Deon Ballard 2012-09-06 15:06:09 EDT
Re: the description:

1. I updated figures 1 and 4.

2. The pngs for figures 2 and 3 were in the figures/ directory, so I don't know why Gnome wasn't picking them up. They don't really add anything, though, so I just cut the reference.

3. I found three or four references to the icons or button menu, and I changed that to the new (System) menu.
Comment 6 John Sefler 2012-09-14 16:49:38 EDT
Created attachment 612987 [details]
Figure 1  Red Hat Subscription Manager Main Screen (from getting started doc)

[root@jsefler-rhel59 ~]# rpm -q subscription-manager-gui
subscription-manager-gui-1.0.18-1.el5

VERIFIED: The two remaining figures have been updated to show the new System menu.

Unfortunately the timing of the captured figure depicts two installed RHEL products that should never be co-installed; see bug 854879 and/or bug 853233
Comment 8 errata-xmlrpc 2013-01-07 22:57:13 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0033.html

Note You need to log in before you can comment on or make changes to this bug.