Bug 840677 - regression: Broadcom NetXtreme II 5709c ethernet vlan support broken with 6.3 kernel
regression: Broadcom NetXtreme II 5709c ethernet vlan support broken with 6.3...
Status: CLOSED DUPLICATE of bug 834764
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
6.3
x86_64 Linux
unspecified Severity high
: rc
: ---
Assigned To: Red Hat Kernel Manager
Red Hat Kernel QE team
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-16 17:47 EDT by Dennis Jacobfeuerborn
Modified: 2012-07-17 15:14 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-17 15:14:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Jacobfeuerborn 2012-07-16 17:47:17 EDT
I just did an update of two Dell r610 System to CentOS 6.3 and after that tagged vlan interfaces stopped working properly.
Pinging another machine I see the arp request leaving the system and arriving on the peer and there I see the arp response leaving and an entry appears in the dynamic address table on the switch but then I cannot see the response arriving on the host. After debugging this for a while I simply rebootet the system with the 2.6.32-220 kernel from 6.2 and that made things work again.
Comment 1 Dennis Jacobfeuerborn 2012-07-16 17:56:54 EDT
Just found another bug report that already addresses this issue so I'm marking this as a duplicate.
Comment 2 Dennis Jacobfeuerborn 2012-07-16 18:00:39 EDT
Hm, apparently marking this bug as a duplicate doesn't work so if an admin sees this it can be marked as a duplicate of this bug:
https://bugzilla.redhat.com/show_bug.cgi?id=834764
Comment 5 Prarit Bhargava 2012-07-17 15:14:56 EDT

*** This bug has been marked as a duplicate of bug 834764 ***

Note You need to log in before you can comment on or make changes to this bug.