Bug 84074 - font's in message don't anti-alias
Summary: font's in message don't anti-alias
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: evolution
Version: phoebe
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-11 21:51 UTC by Tom Vergote
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-11 21:54:22 UTC


Attachments (Terms of Use)

Description Tom Vergote 2003-02-11 21:51:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030120

Description of problem:
when you go to font settings in evolution, you get different fonts than the ones
you get through hat > preferences > fonts

the ones in evolution look ugly compared to the ones in preferences

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. go to evolution settings > font preferences
2. look at the fonts
3. click on hat > preferences > fonts
4. compare the fonts
    

Actual Results:  they are different and the ones in evolution don't look as good

Expected Results:  evolution should have the antialiased fonts

Additional info:

Comment 1 Jeremy Katz 2003-02-11 21:54:22 UTC
This will be fixed once the GNOME2 port of evolution is completed.  Until then,
nothing can be done.


Note You need to log in before you can comment on or make changes to this bug.