Bug 840797 - Remmina "-i" option doesn't work anymore
Remmina "-i" option doesn't work anymore
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: remmina (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-17 04:52 EDT by Markus Schulze
Modified: 2012-07-18 05:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-18 05:23:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Markus Schulze 2012-07-17 04:52:48 EDT
Description of problem:

The remmina "-i" option does not work anymore. It was used to start remmina minimized to system tray.

Version-Release number of selected component (if applicable):

0.9.99.1

How reproducible:

anytime

Steps to Reproduce:
1. enter remmina -i
  
Actual results:

remmina doesn't start

Expected results:

remmina should start minimized

Additional info:

Problem occurred after update from F16 to F17
Comment 1 Christoph Wickert 2012-07-17 15:19:59 EDT
(In reply to comment #0)
> The remmina "-i" option does not work anymore. 

There is no -i option:

$ LANG=C remmina --help
Usage:
  remmina [OPTION...] - The GTK+ Remote Desktop Client

Help Options:
  -h, --help           Show help options

Application Options:
  -a, --about          Show about dialog
  -c, --connect=F      Connect to a .remmina file F
  -e, --edit=F         Edit a .remmina file F
  -n, --new            Create a new connection profile
  -p, --pref           Show preference dialog
  -x, --plugin=P       Execute plugin P
  -q, --quit           Quit the application
  -s, --server=S       Use default server name S
  -t, --protocol=T     Use default protocol T

> It was used to start remmina minimized to system tray.

You can still enable "Start tray icon automatically" in the preferences, but this is broken, too (see bug 834883).

> Version-Release number of selected component (if applicable):
> 
> 0.9.99.1

There is no such version in Fedora. Please use 'rpm -q remmina' to find out the version.
Comment 2 Markus Schulze 2012-07-18 05:23:39 EDT
Version-Release number of selected component (if applicable):
1.0.0-4

As this seems to be an upstream problem, Ill close this bug.

Note You need to log in before you can comment on or make changes to this bug.