Bug 840812 - dht_aggregate 'user.swift.metadata' mismatch
dht_aggregate 'user.swift.metadata' mismatch
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: glusterfs (Show other bugs)
2.0
Unspecified Unspecified
medium Severity medium
: ---
: RHGS 2.1.0
Assigned To: shishir gowda
amainkar
:
Depends On: 838197
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-17 05:42 EDT by Scott Haines
Modified: 2015-05-13 11:52 EDT (History)
12 users (show)

See Also:
Fixed In Version: glusterfs-3.4.0qa5-1
Doc Type: Bug Fix
Doc Text:
Previously, in certain patterns of workloads involving setting and getting of extended attributes, the log files would overflow with failure messages. Now, this condition is fixed to prevent excessive logging.
Story Points: ---
Clone Of: 838197
Environment:
Last Closed: 2013-09-15 23:22:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
racpatel: needinfo+


Attachments (Terms of Use)

  None (edit)
Comment 1 shishir gowda 2012-10-09 10:18:37 EDT
A fix for this has been merged upstream (http://review.gluster.org/#change,3722). 2.1 release will contain the fix.
Comment 2 Rachana Patel 2013-01-08 22:29:56 EST
Could you please give me the location for swift rpms to verify this defect?
Comment 3 Amar Tumballi 2013-01-11 03:36:48 EST
Junaid, can you please provide info as requested by Rachana in Comment #2?
Comment 4 Junaid 2013-01-11 04:13:49 EST
Rachana,

the swift rpm's are installed by default in RHS machines.
Comment 5 Pavithra 2013-08-22 02:52:17 EDT
Kindly review the doc text for technical accuracy and sign off.
Comment 6 shishir gowda 2013-09-02 02:28:46 EDT
Looks good to me
Comment 7 shishir gowda 2013-09-02 07:18:11 EDT
Doc text looks good to me
Comment 9 errata-xmlrpc 2013-09-15 23:22:57 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1262.html

Note You need to log in before you can comment on or make changes to this bug.