Bug 840817 - VDSM copies a multipath.conf that is accepting all devices by default and trowing errors on local disk.
VDSM copies a multipath.conf that is accepting all devices by default and tro...
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: vdsm (Show other bugs)
2.0
x86_64 Linux
medium Severity low
: ---
: RHGS 2.1.0
Assigned To: Bala.FA
Ben Turner
:
Depends On: 837869
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-17 05:44 EDT by Scott Haines
Modified: 2015-11-22 21:57 EST (History)
11 users (show)

See Also:
Fixed In Version: vdsm-4.9.6-15.el6rhs
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 837869
Environment:
Last Closed: 2013-09-23 18:25:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 158703 None None None 2012-07-17 05:44:52 EDT

  None (edit)
Comment 1 Bala.FA 2012-08-01 03:29:15 EDT
Fix is sent for review/testing for vdsm downstream
Comment 2 Shireesh 2012-08-17 01:46:24 EDT
RPMs available at: https://brewweb.devel.redhat.com/taskinfo?taskID=4759098
Comment 3 Shireesh 2013-02-15 02:40:04 EST
Why is this still ON_QA?
Comment 4 Ben Turner 2013-08-07 15:05:20 EDT
Verified on RHS-2.1-20130806.n.2-RHS-x86_64-DVD1.iso.
Comment 6 Scott Haines 2013-09-23 18:25:56 EDT
Since the problem described in this bug report should be resolved in a recent advisory, it has been closed with a resolution of ERRATA. 

For information on the advisory, and where to find the updated files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1262.html

Note You need to log in before you can comment on or make changes to this bug.