Bug 84085 - VIA VT82xxx sound support driver not installing properly
VIA VT82xxx sound support driver not installing properly
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kudzu (Show other bugs)
8.0
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-11 19:29 EST by Robert Hollingsworth
Modified: 2014-03-16 22:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-11 20:54:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Hollingsworth 2003-02-11 19:29:21 EST
Description of problem: Linux reports device /dev/dsp not found at startup of 
KDE and Gnome desktop interfaces. Sound configuration shows module for VIA and 
AC97 codec as active in KDE control panel. Recompile of kernel has not helped.


Version-Release number of selected component (if applicable):
RH Linux 2.4.18-14 and 2.4.18-24 kernel patch. 

How reproducible:
two different computers with two different versions of DFI MB with the VIA 
VT8233ACD chipset. I tried multiple times to install on each machine. I 
checked the PCs by booting Windows and loading the VIA 4 in 1 driver, sound 
worked correctly, ruling out hardware failure. Driver code is on system, it 
just does not seem to be connected to the Kernel. 

Steps to Reproduce:
1.Load Linux on PC with VIA chipset
2.Message at user startup indicates sound driver not found /dev/dsp sets to 
null file destination.
3.try to configure sound it reports driver not installed. Source code for 
driver is in 8.0 release. Module.config does not have alias for drivers either.
    
Actual results:


Expected results:


Additional info:
I can help with this problem by testing and probing systems. Send me E-mail if 
I can be of help.
Comment 1 Bill Nottingham 2003-02-11 20:54:52 EST
This is fixed in the Phoebe beta kernel.

Note You need to log in before you can comment on or make changes to this bug.