Bug 840857 - [abrt]: WARNING: at drivers/gpu/drm/i915/i915_irq.c:649 ironlake_irq_handler+0x4ea/0x500 [i915]()
[abrt]: WARNING: at drivers/gpu/drm/i915/i915_irq.c:649 ironlake_irq_handler+...
Status: CLOSED DUPLICATE of bug 837682
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:95e4cb4cd9af0680a5ee02907bd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-17 07:47 EDT by Kramarenko A.V.
Modified: 2012-08-29 14:02 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-29 14:02:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: smolt_data (2.53 KB, text/plain)
2012-07-17 07:47 EDT, Kramarenko A.V.
no flags Details

  None (edit)
Description Kramarenko A.V. 2012-07-17 07:47:21 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.4.4-4.fc16.x86_64 root=UUID=943f1ed0-3754-468f-b730-285744c94709 ro LANG=ru_RU.UTF-8 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet rhgb rd.md.uuid=b82c7f8b:61e03157:f146a29b:97e4979b rd.luks=0

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_irq.c:649 ironlake_irq_handler+0x4ea/0x500 [i915]()
:Hardware name: To be filled by O.E.M.
:Missed a PM interrupt
:Modules linked in: tcp_lp fuse ebtable_nat ebtables lockd bridge stp llc be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser tpm_bios rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables xt_state xt_CHECKSUM iptable_mangle ipt_MASQUERADE iptable_nat nf_nat nf_conntrack_ipv4 nf_conntrack nf_defrag_ipv4 snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer snd e1000e soundcore coretemp snd_page_alloc iTCO_wdt iTCO_vendor_support i2c_i801 serio_raw microcode vhost_net macvtap macvlan tun kvm_intel kvm uinput sunrpc raid1 crc32c_intel ghash_clmulni_intel i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/0 Not tainted 3.4.4-4.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8105807f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81058176>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa007da7a>] ironlake_irq_handler+0x4ea/0x500 [i915]
: [<ffffffff8107e782>] ? hrtimer_get_next_event+0xf2/0x100
: [<ffffffff810e1875>] handle_irq_event_percpu+0x55/0x230
: [<ffffffff8101b973>] ? native_sched_clock+0x13/0x80
: [<ffffffff810e1a95>] handle_irq_event+0x45/0x70
: [<ffffffff810e45fa>] handle_edge_irq+0x7a/0x120
: [<ffffffff81016130>] handle_irq+0x60/0x150
: [<ffffffff8105f864>] ? irq_enter+0x54/0x90
: [<ffffffff8160602a>] do_IRQ+0x5a/0xe0
: [<ffffffff815fc6aa>] common_interrupt+0x6a/0x6a
: <EOI>  [<ffffffff8131e55a>] ? intel_idle+0xea/0x150
: [<ffffffff8131e53c>] ? intel_idle+0xcc/0x150
: [<ffffffff814ab129>] cpuidle_enter+0x19/0x20
: [<ffffffff814ab73c>] cpuidle_idle_call+0xac/0x2a0
: [<ffffffff8101d68f>] cpu_idle+0xcf/0x120
: [<ffffffff815d910e>] rest_init+0x72/0x74
: [<ffffffff81cf6c11>] start_kernel+0x3b7/0x3c4
: [<ffffffff81cf665a>] ? repair_env_string+0x5a/0x5a
: [<ffffffff81cf6346>] x86_64_start_reservations+0x131/0x135
: [<ffffffff81cf6140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81cf644c>] x86_64_start_kernel+0x102/0x111
Comment 1 Kramarenko A.V. 2012-07-17 07:47:25 EDT
Created attachment 598619 [details]
File: smolt_data
Comment 2 Adam Jackson 2012-08-29 14:02:00 EDT

*** This bug has been marked as a duplicate of bug 837682 ***

Note You need to log in before you can comment on or make changes to this bug.