Bug 840961 - Need to update SOA docs to reflect new ActionHandler equivalent and correlation checks in jbpm5 integration
Need to update SOA docs to reflect new ActionHandler equivalent and correlati...
Status: CLOSED DUPLICATE of bug 841726
Product: JBoss Enterprise SOA Platform 5
Classification: JBoss
Component: doc-ESB_Programmers_Guide (Show other bugs)
5.3.0 GA
Unspecified Unspecified
urgent Severity urgent
: GA
: 5.3.0 GA
Assigned To: David Le Sage
: Documentation
Depends On: 839327
  Show dependency treegraph
Reported: 2012-07-17 13:26 EDT by Len DiMaggio
Modified: 2012-07-19 23:41 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-07-19 23:41:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Len DiMaggio 2012-07-17 13:26:03 EDT
Description of problem:

For details see:


Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 tcunning 2012-07-19 23:41:46 EDT
I've logged https://bugzilla.redhat.com/show_bug.cgi?id=836598 and https://bugzilla.redhat.com/show_bug.cgi?id=841726 to cover the documentation updates needed for jbpm5.

*** This bug has been marked as a duplicate of bug 841726 ***

Note You need to log in before you can comment on or make changes to this bug.