Bug 840966 - Upgrade of Fedora 16 -> 17; Afterwards yum update fails
Upgrade of Fedora 16 -> 17; Afterwards yum update fails
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Packaging Toolset Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-17 13:51 EDT by Mario Kothe
Modified: 2014-01-21 18:23 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-18 05:21:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mario Kothe 2012-07-17 13:51:24 EDT
Description of problem:

After Upgrade of Fedora 16 -> 17 yum update quits the ERROR

How reproducible:

Run yum update again


Following data was print on console

Transaction Summary
=============================================================================================================================================================================================================================================
Install    11 Packages (+73 Dependent packages)
Upgrade  1326 Packages (+ 1 Dependent package)

Total size: 1.8 G
Is this ok [y/N]: y
Downloading Packages:
Running Transaction Check
ERROR with transaction check vs depsolve:
libcups.so.2 is needed by gtk2-2.24.10-2.fc17.i686
Please report this error in https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&version=rawhide&component=yum
** Found 264 pre-existing rpmdb problem(s), 'yum check' output follows:
ConsoleKit-x11-0.4.5-1.fc15.x86_64 has missing requires of ConsoleKit = ('0', '0.4.5', '1.fc15')
GConf2-gtk-3.2.3-1.fc16.x86_64 has missing requires of GConf2 = ('0', '3.2.3', '1.fc16')
ImageMagick-c++-6.7.0.10-5.fc16.x86_64 has missing requires of ImageMagick = ('0', '6.7.0.10', '5.fc16')
ImageMagick-c++-6.7.0.10-5.fc16.x86_64 has missing requires of libMagickCore.so.4()(64bit)
ImageMagick-c++-6.7.0.10-5.fc16.x86_64 has missing requires of libMagickWand.so.4()(64bit)
LuxRender-0.8.0-3.fc16.x86_64 has missing requires of libboost_filesystem-mt.so.1.47.0()(64bit)
LuxRender-0.8.0-3.fc16.x86_64 has missing requires of libboost_iostreams-mt.so.1.47.0()(64bit)
LuxRender-0.8.0-3.fc16.x86_64 has missing requires of libboost_program_options-mt.so.1.47.0()(64bit)
LuxRender-0.8.0-3.fc16.x86_64 has missing requires of libboost_regex-mt.so.1.47.0()(64bit)
LuxRender-0.8.0-3.fc16.x86_64 has missing requires of libboost_serialization-mt.so.1.47.0()(64bit)
LuxRender-0.8.0-3.fc16.x86_64 has missing requires of libboost_system-mt.so.1.47.0()(64bit)
LuxRender-0.8.0-3.fc16.x86_64 has missing requires of libboost_thread-mt.so.1.47.0()(64bit)
LuxRender-core-0.8.0-3.fc16.x86_64 has missing requires of libboost_filesystem-mt.so.1.47.0()(64bit)
LuxRender-core-0.8.0-3.fc16.x86_64 has missing requires of libboost_iostreams-mt.so.1.47.0()(64bit)
LuxRender-core-0.8.0-3.fc16.x86_64 has missing requires of libboost_program_options-mt.so.1.47.0()(64bit)
LuxRender-core-0.8.0-3.fc16.x86_64 has missing requires of libboost_regex-mt.so.1.47.0()(64bit)
LuxRender-core-0.8.0-3.fc16.x86_64 has missing requires of libboost_serialization-mt.so.1.47.0()(64bit)
LuxRender-core-0.8.0-3.fc16.x86_64 has missing requires of libboost_system-mt.so.1.47.0()(64bit)
LuxRender-core-0.8.0-3.fc16.x86_64 has missing requires of libboost_thread-mt.so.1.47.0()(64bit)
LuxRender-lib-0.8.0-3.fc16.x86_64 has missing requires of libboost_filesystem-mt.so.1.47.0()(64bit)
LuxRender-lib-0.8.0-3.fc16.x86_64 has missing requires of libboost_iostreams-mt.so.1.47.0()(64bit)
LuxRender-lib-0.8.0-3.fc16.x86_64 has missing requires of libboost_program_options-mt.so.1.47.0()(64bit)
LuxRender-lib-0.8.0-3.fc16.x86_64 has missing requires of libboost_regex-mt.so.1.47.0()(64bit)
LuxRender-lib-0.8.0-3.fc16.x86_64 has missing requires of libboost_serialization-mt.so.1.47.0()(64bit)
LuxRender-lib-0.8.0-3.fc16.x86_64 has missing requires of libboost_system-mt.so.1.47.0()(64bit)
LuxRender-lib-0.8.0-3.fc16.x86_64 has missing requires of libboost_thread-mt.so.1.47.0()(64bit)
abrt-retrace-client-2.0.7-3.fc16.x86_64 has missing requires of abrt = ('0', '2.0.7', '3.fc16')
alsa-lib-1.0.25-3.fc17.x86_64 is a duplicate with alsa-lib-1.0.25-1.fc16.i686
alsa-plugins-pulseaudio-1.0.25-3.fc17.x86_64 is a duplicate with alsa-plugins-pulseaudio-1.0.25-3.fc16.i686
apper-0.7.2-1.fc16.x86_64 has missing requires of libpackagekit-qt2.so.2()(64bit)
ark-libs-4.8.4-1.fc16.x86_64 has missing requires of libarchive.so.2()(64bit)
atk-2.4.0-1.fc17.x86_64 is a duplicate with atk-2.2.0-2.fc16.i686
audacious-plugins-3.0.4-2.fc16.x86_64 has missing requires of libcdio.so.12()(64bit)
audacious-plugins-3.0.4-2.fc16.x86_64 has missing requires of libcdio.so.12(CDIO_12)(64bit)
audacious-plugins-3.0.4-2.fc16.x86_64 has missing requires of libcdio_cdda.so.0()(64bit)
audacious-plugins-3.0.4-2.fc16.x86_64 has missing requires of libcdio_cdda.so.0(CDIO_CDDA_0)(64bit)
audit-libs-2.2.1-1.fc17.x86_64 is a duplicate with audit-libs-2.2.1-1.fc16.i686
autotrace-0.31.1-26.fc15.1.x86_64 has missing requires of libMagickCore.so.4()(64bit)
avahi-compat-libdns_sd-0.6.30-4.fc16.x86_64 has missing requires of avahi = ('0', '0.6.30', '4.fc16')
avahi-libs-0.6.30-7.fc17.x86_64 is a duplicate with avahi-libs-0.6.30-4.fc16.i686
avahi-ui-0.6.30-4.fc16.x86_64 has missing requires of avahi = ('0', '0.6.30', '4.fc16')
avahi-ui-0.6.30-4.fc16.x86_64 has missing requires of libgdbm.so.3()(64bit)
cairo-1.10.2-7.fc17.x86_64 is a duplicate with cairo-1.10.2-4.fc16.i686
caribou-antler-0.4.1-3.fc16.x86_64 has missing requires of caribou = ('0', '0.4.1', '3.fc16')
caribou-gtk2-module-0.4.1-3.fc16.x86_64 has missing requires of caribou = ('0', '0.4.1', '3.fc16')
caribou-gtk3-module-0.4.1-3.fc16.x86_64 has missing requires of caribou = ('0', '0.4.1', '3.fc16')
cmake-2.8.8-4.fc16.x86_64 has missing requires of libarchive.so.2()(64bit)
compiz-0.9.5.92.1-0.2.gite676f1b12eb8db3a76978eed5bfc7c2cf9a0b6ce.fc16.x86_64 has missing requires of libboost_serialization-mt.so.1.47.0()(64bit)
compiz-gtk-0.9.5.92.1-0.2.gite676f1b12eb8db3a76978eed5bfc7c2cf9a0b6ce.fc16.x86_64 has missing requires of libboost_serialization-mt.so.1.47.0()(64bit)
compiz-plugins-main-0.9.5.92-1.fc16.x86_64 has missing requires of libboost_serialization-mt.so.1.47.0()(64bit)
cracklib-python-2.8.18-2.fc15.x86_64 has missing requires of cracklib = ('0', '2.8.18', '2.fc15')
cyrus-sasl-lib-2.1.23-29.fc17.x86_64 is a duplicate with cyrus-sasl-lib-2.1.23-27.fc16.i686
db4-4.8.30-10.fc17.x86_64 is a duplicate with db4-4.8.30-3.fc15.i686
1:dbus-libs-1.4.10-4.fc17.x86_64 is a duplicate with 1:dbus-libs-1.4.10-3.fc16.i686
expat-2.1.0-1.fc17.x86_64 is a duplicate with expat-2.1.0-1.fc16.i686
farsight2-python-0.0.31-1.fc16.x86_64 has missing requires of farsight2 = ('0', '0.0.31', '1.fc16')
farsight2-python-0.0.31-1.fc16.x86_64 has missing requires of libgstfarsight-0.10.so.0()(64bit)
file-devel-5.07-6.fc16.x86_64 has missing requires of file = ('0', '5.07', '6.fc16')
flac-1.2.1-9.fc17.x86_64 is a duplicate with flac-1.2.1-8.fc16.i686
fontconfig-2.8.0-6.fc17.x86_64 is a duplicate with fontconfig-2.8.0-4.fc16.i686
fontmatrix-0.9.99-1.r1218.fc16.x86_64 has missing requires of libicule.so.46()(64bit)
fontmatrix-0.9.99-1.r1218.fc16.x86_64 has missing requires of libiculx.so.46()(64bit)
fontmatrix-0.9.99-1.r1218.fc16.x86_64 has missing requires of libicuuc.so.46()(64bit)
fontpackages-devel-1.44-2.fc15.noarch has missing requires of fontpackages-filesystem = ('0', '1.44', '2.fc15')
freetype-2.4.8-3.fc17.x86_64 is a duplicate with freetype-2.4.6-5.fc16.i686
gamin-0.1.10-12.fc17.x86_64 is a duplicate with gamin-0.1.10-10.fc16.i686
gdk-pixbuf2-2.26.1-1.fc17.x86_64 is a duplicate with gdk-pixbuf2-2.24.1-1.fc16.i686
git-email-1.7.7.6-1.fc16.noarch has missing requires of git = ('0', '1.7.7.6', '1.fc16')
git-email-1.7.7.6-1.fc16.noarch has missing requires of perl-Git = ('0', '1.7.7.6', '1.fc16')
glib2-2.32.1-1.fc17.x86_64 is a duplicate with glib2-2.30.3-1.fc16.i686
glibc-2.14.90-24.fc16.7.i686 has missing requires of glibc-common = ('0', '2.14.90', '24.fc16.7')
glibc-2.15-37.fc17.x86_64 is a duplicate with glibc-2.14.90-24.fc16.7.i686
glibmm24-devel-2.30.0-1.fc16.x86_64 has missing requires of glibmm24 = ('0', '2.30.0', '1.fc16')
gnome-mplayer-1.0.6-1.fc16.x86_64 has missing requires of libimobiledevice.so.2()(64bit)
gnome-mplayer-1.0.6-1.fc16.x86_64 has missing requires of libusbmuxd.so.1()(64bit)
gnome-user-share-3.0.1-1.fc16.x86_64 has missing requires of libgnome-bluetooth.so.8()(64bit)
gnutls-2.12.17-1.fc17.x86_64 is a duplicate with gnutls-2.12.14-3.fc16.i686
gpsd-2.95-7.fc16.x86_64 has missing requires of gpsd-libs = ('0', '2.95', '7.fc16')
gpsd-2.95-7.fc16.x86_64 has missing requires of libgps.so.19()(64bit)
gpsd-2.95-7.fc16.x86_64 has missing requires of libgpsd.so.0()(64bit)
gstreamer-plugins-ugly-0.10.18-3.fc16.x86_64 has missing requires of libcdio.so.12()(64bit)
gstreamer-plugins-ugly-0.10.18-3.fc16.x86_64 has missing requires of libcdio.so.12(CDIO_12)(64bit)
gtk2-2.24.8-3.fc16.i686 has missing requires of libcups.so.2
gtk2-2.24.10-1.fc17.x86_64 is a duplicate with gtk2-2.24.8-3.fc16.i686
gts-0.7.6-15.fc15.x86_64 has missing requires of libnetpbm.so.10()(64bit)
gwenview-libs-4.8.4-1.fc16.x86_64 has missing requires of libexiv2.so.10()(64bit)
ibus-hangul-1.4.1-4.fc16.x86_64 has missing requires of libibus-1.0.so.0()(64bit)
inkscape-0.48.1-9.fc16.x86_64 has missing requires of libMagickCore.so.4()(64bit)
inkscape-0.48.1-9.fc16.x86_64 has missing requires of libpoppler.so.18()(64bit)
jasper-1.900.1-18.fc16.x86_64 has missing requires of jasper-libs(x86-64) = ('0', '1.900.1', '18.fc16')
jasper-libs-1.900.1-19.fc17.x86_64 is a duplicate with jasper-libs-1.900.1-18.fc16.i686
kcalc-4.8.4-2.fc16.x86_64 has missing requires of libgmp.so.3()(64bit)
kde-runtime-libs-4.8.4-2.fc16.x86_64 has missing requires of libexiv2.so.10()(64bit)
kde-workspace-4.8.4-2.fc16.x86_64 has missing requires of libgps.so.19()(64bit)
keyutils-libs-1.5.5-2.fc17.x86_64 is a duplicate with keyutils-libs-1.5.2-1.fc16.i686
krb5-libs-1.10-5.fc17.x86_64 is a duplicate with krb5-libs-1.9.3-2.fc16.i686
libICE-1.0.8-1.fc17.x86_64 is a duplicate with libICE-1.0.7-1.fc16.i686
libSM-1.2.1-1.fc17.x86_64 is a duplicate with libSM-1.2.0-2.fc15.i686
libX11-1.4.3-1.fc16.i686 has missing requires of libX11-common = ('0', '1.4.3', '1.fc16')
libX11-1.4.99.901-2.fc17.x86_64 is a duplicate with libX11-1.4.3-1.fc16.i686
libXau-1.0.6-3.fc17.x86_64 is a duplicate with libXau-1.0.6-2.fc15.i686
libXcomposite-0.4.3-3.fc17.x86_64 is a duplicate with libXcomposite-0.4.3-2.fc15.i686
libXcursor-1.1.13-1.fc17.x86_64 is a duplicate with libXcursor-1.1.11-3.fc15.i686
libXdamage-1.1.3-3.fc17.x86_64 is a duplicate with libXdamage-1.1.3-2.fc15.i686
libXext-1.3.1-1.fc17.x86_64 is a duplicate with libXext-1.3.0-1.fc16.i686
libXfixes-5.0-2.fc17.x86_64 is a duplicate with libXfixes-5.0-1.fc16.i686
libXft-2.3.0-2.fc17.x86_64 is a duplicate with libXft-2.2.0-2.fc15.i686
libXi-1.6.1-1.fc17.x86_64 is a duplicate with libXi-1.4.5-1.fc16.i686
libXinerama-1.1.2-1.fc17.x86_64 is a duplicate with libXinerama-1.1.1-2.fc15.i686
libXrandr-1.3.1-3.fc17.x86_64 is a duplicate with libXrandr-1.3.1-2.fc15.i686
libXrender-0.9.7-1.fc17.x86_64 is a duplicate with libXrender-0.9.6-2.fc15.i686
libXt-1.1.2-2.fc17.x86_64 is a duplicate with libXt-1.1.1-1.fc16.i686
libXtst-1.2.0-3.fc17.x86_64 is a duplicate with libXtst-1.2.0-2.fc15.i686
libasyncns-0.8-3.fc17.x86_64 is a duplicate with libasyncns-0.8-2.fc15.i686
libcddb-1.3.2-7.fc16.x86_64 has missing requires of libcdio.so.12()(64bit)
libcddb-1.3.2-7.fc16.x86_64 has missing requires of libcdio.so.12(CDIO_12)(64bit)
libcom_err-1.42-4.fc17.x86_64 is a duplicate with libcom_err-1.41.14-2.fc15.i686
libcompizconfig-0.9.5.92-1.fc16.x86_64 has missing requires of libboost_serialization-mt.so.1.47.0()(64bit)
libcurl-7.24.0-2.fc17.x86_64 is a duplicate with libcurl-7.21.7-7.fc16.i686
libdb-5.2.36-5.fc17.x86_64 is a duplicate with libdb-5.2.36-1.fc16.i686
libffi-3.0.10-2.fc17.x86_64 is a duplicate with libffi-3.0.10-1.fc16.i686
libgcc-4.7.0-5.fc17.x86_64 is a duplicate with libgcc-4.6.3-2.fc16.i686
libgcj-4.6.3-2.fc16.x86_64 has missing requires of libgmp.so.3()(64bit)
libgcrypt-1.5.0-3.fc17.x86_64 is a duplicate with libgcrypt-1.5.0-2.fc16.i686
libgpg-error-1.10-2.fc17.x86_64 is a duplicate with libgpg-error-1.10-1.fc16.i686
libidn-1.24-1.fc17.x86_64 is a duplicate with libidn-1.22-3.fc16.i686
libjpeg-turbo-1.2.0-1.fc17.x86_64 is a duplicate with libjpeg-turbo-1.2.0-1.fc16.i686
libkexiv2-4.8.4-1.fc16.x86_64 has missing requires of libexiv2.so.10()(64bit)
libktorrent-1.2.1-1.fc16.x86_64 has missing requires of libgmp.so.3()(64bit)
14:libpcap-devel-1.1.1-4.fc16.x86_64 has missing requires of libpcap = ('14', '1.1.1', '4.fc16')
2:libpng-1.5.10-1.fc17.x86_64 is a duplicate with 2:libpng-1.2.49-1.fc16.i686
libproxy-python-0.4.7-1.fc16.noarch has missing requires of libproxy = ('0', '0.4.7', '1.fc16')
libpurple-2.10.4-1.fc16.x86_64 has missing requires of libgstfarsight-0.10.so.0()(64bit)
libreport-plugin-reportuploader-2.0.10-3.fc16.x86_64 has missing requires of libreport = ('0', '2.0.10', '3.fc16')
libselinux-2.1.10-3.fc17.x86_64 is a duplicate with libselinux-2.1.6-6.fc16.i686
libsigc++20-devel-2.2.10-1.fc16.x86_64 has missing requires of libsigc++20 = ('0', '2.2.10', '1.fc16')
libsndfile-1.0.25-2.fc17.x86_64 is a duplicate with libsndfile-1.0.25-1.fc16.i686
libssh2-1.4.1-2.fc17.x86_64 is a duplicate with libssh2-1.2.7-4.fc16.i686
libstdc++-4.7.0-5.fc17.x86_64 is a duplicate with libstdc++-4.6.3-2.fc16.i686
libtasn1-2.12-1.fc17.x86_64 is a duplicate with libtasn1-2.12-1.fc16.i686
libthai-0.1.14-5.fc17.x86_64 is a duplicate with libthai-0.1.14-4.fc15.i686
libtiff-3.9.5-3.fc17.x86_64 is a duplicate with libtiff-3.9.5-3.fc16.i686
libuuid-2.21.1-1.fc17.x86_64 is a duplicate with libuuid-2.20.1-2.3.fc16.i686
1:libvorbis-1.3.3-1.fc17.x86_64 is a duplicate with 1:libvorbis-1.3.3-1.fc16.i686
libxcb-1.8-2.fc17.x86_64 is a duplicate with libxcb-1.7-3.fc16.i686
1:marble-libs-4.8.4-1.fc16.x86_64 has missing requires of libgps.so.19()(64bit)
mencoder-1.0-0.132.20110925svn.fc16.x86_64 has missing requires of libbluray.so.0()(64bit)
mkvtoolnix-4.9.1-2.fc16.x86_64 has missing requires of libboost_filesystem-mt.so.1.47.0()(64bit)
mkvtoolnix-4.9.1-2.fc16.x86_64 has missing requires of libboost_regex-mt.so.1.47.0()(64bit)
mkvtoolnix-4.9.1-2.fc16.x86_64 has missing requires of libboost_system-mt.so.1.47.0()(64bit)
mplayer-1.0-0.132.20110925svn.fc16.x86_64 has missing requires of libbluray.so.0()(64bit)
ncurses-libs-5.9-2.20110716.fc16.i686 has missing requires of ncurses-base = ('0', '5.9', '2.20110716.fc16')
ncurses-libs-5.9-4.20120204.fc17.x86_64 is a duplicate with ncurses-libs-5.9-2.20110716.fc16.i686
nspr-4.9-2.fc17.x86_64 is a duplicate with nspr-4.9-2.fc16.i686
nss-3.13.4-3.fc17.x86_64 is a duplicate with nss-3.13.4-2.fc16.i686
nss-softokn-3.13.4-2.fc17.x86_64 is a duplicate with nss-softokn-3.13.4-1.fc16.i686
nss-softokn-freebl-3.13.4-2.fc17.x86_64 is a duplicate with nss-softokn-freebl-3.13.4-1.fc16.i686
nss-util-3.13.4-2.fc17.x86_64 is a duplicate with nss-util-3.13.4-2.fc16.i686
ntop-4.1.0-1.fc16.x86_64 has missing requires of libgdbm.so.3()(64bit)
openldap-2.4.30-2.fc17.x86_64 is a duplicate with openldap-2.4.26-7.fc16.i686
1:openssl-1.0.0i-1.fc17.x86_64 is a duplicate with openssl-1.0.0j-1.fc16.i686
p11-kit-0.12-1.fc17.x86_64 is a duplicate with p11-kit-0.6-1.fc16.i686
pango-1.30.0-1.fc17.x86_64 is a duplicate with pango-1.29.4-1.fc16.i686
1:perl-Archive-Extract-0.48-198.fc16.noarch has missing requires of perl = ('4', '5.14.2', '198.fc16')
perl-CPANPLUS-0.91.3-198.fc16.noarch has missing requires of perl = ('4', '5.14.2', '198.fc16')
1:perl-ExtUtils-CBuilder-0.28.2.3-198.fc16.noarch has missing requires of perl = ('4', '5.14.2', '198.fc16')
perl-ExtUtils-Embed-1.30-198.fc16.noarch has missing requires of perl = ('4', '5.14.2', '198.fc16')
perl-File-Fetch-0.32-198.fc16.noarch has missing requires of perl = ('4', '5.14.2', '198.fc16')
1:perl-IPC-Cmd-0.70-198.fc16.noarch has missing requires of perl = ('4', '5.14.2', '198.fc16')
1:perl-Locale-Maketext-Simple-0.21-198.fc16.noarch has missing requires of perl = ('4', '5.14.2', '198.fc16')
1:perl-Log-Message-0.04-198.fc16.noarch has missing requires of perl = ('4', '5.14.2', '198.fc16')
perl-Log-Message-Simple-0.08-198.fc16.noarch has missing requires of perl = ('4', '5.14.2', '198.fc16')
1:perl-Module-Build-0.3800-198.fc16.noarch has missing requires of perl = ('4', '5.14.2', '198.fc16')
1:perl-Module-CoreList-2.49-198.fc16.noarch has missing requires of perl = ('4', '5.14.2', '198.fc16')
1:perl-Module-Load-0.18-198.fc16.noarch has missing requires of perl = ('4', '5.14.2', '198.fc16')
perl-Module-Load-Conditional-0.44-198.fc16.noarch has missing requires of perl = ('4', '5.14.2', '198.fc16')
1:perl-Module-Loaded-0.06-198.fc16.noarch has missing requires of perl = ('4', '5.14.2', '198.fc16')
1:perl-Object-Accessor-0.38-198.fc16.noarch has missing requires of perl = ('4', '5.14.2', '198.fc16')
1:perl-Params-Check-0.28-198.fc16.noarch has missing requires of perl = ('4', '5.14.2', '198.fc16')
1:perl-Parse-CPAN-Meta-1.4401-198.fc16.noarch has missing requires of perl = ('4', '5.14.2', '198.fc16')
perl-Perl-OSType-1.002-198.fc16.noarch has missing requires of perl = ('4', '5.14.2', '198.fc16')
perl-Term-UI-0.26-198.fc16.noarch has missing requires of perl = ('4', '5.14.2', '198.fc16')
perl-Test-Simple-0.98-198.fc16.noarch has missing requires of perl = ('4', '5.14.2', '198.fc16')
perl-Time-Piece-1.20.1-198.fc16.x86_64 has missing requires of perl = ('4', '5.14.2', '198.fc16')
perl-Version-Requirements-0.101020-198.fc16.noarch has missing requires of perl = ('4', '5.14.2', '198.fc16')
perl-core-5.14.2-198.fc16.x86_64 has missing requires of perl = ('4', '5.14.2', '198.fc16')
perl-core-5.14.2-198.fc16.x86_64 has missing requires of perl-libs = ('4', '5.14.2', '198.fc16')
perl-core-5.14.2-198.fc16.x86_64 has missing requires of perl-devel = ('4', '5.14.2', '198.fc16')
pidgin-2.10.4-1.fc16.x86_64 has missing requires of libgstfarsight-0.10.so.0()(64bit)
pixman-0.24.4-2.fc17.x86_64 is a duplicate with pixman-0.24.4-1.fc16.i686
policycoreutils-gui-2.1.4-13.fc16.x86_64 has missing requires of policycoreutils-python = ('0', '2.1.4', '13.fc16')
pulseaudio-libs-1.1-9.fc17.x86_64 is a duplicate with pulseaudio-libs-0.9.23-1.fc16.i686
pulseaudio-module-gconf-0.9.23-1.fc16.x86_64 has missing requires of libpulsecommon-0.9.23.so()(64bit)
pulseaudio-module-gconf-0.9.23-1.fc16.x86_64 has missing requires of libpulsecore-0.9.23.so()(64bit)
pulseaudio-module-gconf-0.9.23-1.fc16.x86_64 has missing requires of pulseaudio = ('0', '0.9.23', '1.fc16')
pyclutter-1.3.2-2.fc15.x86_64 has missing requires of libclutter-glx-1.0.so.0()(64bit)
python-caribou-0.4.1-3.fc16.noarch has missing requires of caribou = ('0', '0.4.1', '3.fc16')
python3-libs-3.2.3-2.fc16.x86_64 has missing requires of libgdbm_compat.so.3()(64bit)
python3-libs-3.2.3-2.fc16.x86_64 has missing requires of libgdbm.so.3()(64bit)
readline-6.2-4.fc17.x86_64 is a duplicate with readline-6.2-2.fc16.i686
ruby-1.8.7.358-2.fc16.x86_64 has missing requires of libruby.so.1.8()(64bit)
ruby-1.8.7.358-2.fc16.x86_64 has missing requires of ruby-libs(x86-64) = ('0', '1.8.7.358', '2.fc16')
ruby-devel-1.8.7.358-2.fc16.x86_64 has missing requires of libruby.so.1.8()(64bit)
ruby-devel-1.8.7.358-2.fc16.x86_64 has missing requires of ruby-libs(x86-64) = ('0', '1.8.7.358', '2.fc16')
setools-console-3.3.7-19.fc16.x86_64 has missing requires of setools-libs = ('0', '3.3.7', '19.fc16')
spice-gtk-0.11-4.fc16.x86_64 has missing requires of spice-glib(x86-64) = ('0', '0.11', '4.fc16')
sqlite-3.7.11-2.fc17.x86_64 is a duplicate with sqlite-3.7.7.1-1.fc16.i686
sssd-1.8.4-13.fc16.x86_64 has missing requires of libldb(x86-64) = ('0', '1.1.0', None)
subtitleripper-0.3-6.fc10.x86_64 has missing requires of libnetpbm.so.10()(64bit)
system-config-network-1.6.3-1.fc16.noarch has missing requires of system-config-network-tui = ('0', '1.6.3', '1.fc16')
tcp_wrappers-libs-7.6-69.fc17.x86_64 is a duplicate with tcp_wrappers-libs-7.6-64.fc16.i686
texlive-2007-66.fc16.x86_64 has missing requires of libpoppler.so.18()(64bit)
1:theora-tools-1.1.1-1.fc15.x86_64 has missing requires of libtheora = ('1', '1.1.1', '1.fc15')
tomcat6-jsp-2.1-api-6.0.32-17.fc16.noarch has missing requires of tomcat6-servlet-2.5-api = ('0', '6.0.32', '17.fc16')
vcdimager-0.7.24-1.fc15.x86_64 has missing requires of libcdio.so.12()(64bit)
vcdimager-0.7.24-1.fc15.x86_64 has missing requires of libcdio.so.12(CDIO_12)(64bit)
vcdimager-0.7.24-1.fc15.x86_64 has missing requires of libiso9660.so.7()(64bit)
vcdimager-libs-0.7.24-1.fc15.x86_64 has missing requires of libcdio.so.12()(64bit)
vcdimager-libs-0.7.24-1.fc15.x86_64 has missing requires of libcdio.so.12(CDIO_12)(64bit)
vcdimager-libs-0.7.24-1.fc15.x86_64 has missing requires of libiso9660.so.7()(64bit)
2:vim-enhanced-7.3.515-2.fc16.x86_64 has missing requires of libruby.so.1.8()(64bit)
vlc-1.1.13-3.fc16.x86_64 has missing requires of libxcb-keysyms.so.1()(64bit)
vlc-core-1.1.13-3.fc16.x86_64 has missing requires of libcdio.so.12()(64bit)
vlc-core-1.1.13-3.fc16.x86_64 has missing requires of libcdio.so.12(CDIO_12)(64bit)
vlc-core-1.1.13-3.fc16.x86_64 has missing requires of libiso9660.so.7()(64bit)
xcb-util-0.3.8-2.fc17.x86_64 is a duplicate with xcb-util-0.3.6-2.fc15.i686
xemacs-21.5.31-2.fc16.x86_64 has missing requires of libgmp.so.3()(64bit)
xemacs-common-21.5.31-2.fc16.x86_64 has missing requires of xemacs-filesystem = ('0', '21.5.31', '2.fc16')
xine-lib-extras-freeworld-1.1.20.1-1.fc16.x86_64 has missing requires of libcdio.so.12()(64bit)
xine-lib-extras-freeworld-1.1.20.1-1.fc16.x86_64 has missing requires of libcdio.so.12(CDIO_12)(64bit)
xine-lib-extras-freeworld-1.1.20.1-1.fc16.x86_64 has missing requires of libiso9660.so.7()(64bit)
xmms2-0.7-10.fc16.x86_64 has missing requires of libcdio.so.12()(64bit)
xmms2-0.7-10.fc16.x86_64 has missing requires of libcdio.so.12(CDIO_12)(64bit)
xmms2-0.7-10.fc16.x86_64 has missing requires of libcdio_cdda.so.0()(64bit)
xmms2-0.7-10.fc16.x86_64 has missing requires of libcdio_cdda.so.0(CDIO_CDDA_0)(64bit)
xorg-x11-drivers-7.4-2.fc15.x86_64 has missing requires of xorg-x11-drv-acecad
xorg-x11-drivers-7.4-2.fc15.x86_64 has missing requires of xorg-x11-drv-aiptek
xorg-x11-drivers-7.4-2.fc15.x86_64 has missing requires of xorg-x11-drv-elographics
xorg-x11-drivers-7.4-2.fc15.x86_64 has missing requires of xorg-x11-drv-fpit
xorg-x11-drivers-7.4-2.fc15.x86_64 has missing requires of xorg-x11-drv-hyperpen
xorg-x11-drivers-7.4-2.fc15.x86_64 has missing requires of xorg-x11-drv-mutouch
xorg-x11-drivers-7.4-2.fc15.x86_64 has missing requires of xorg-x11-drv-penmount
xorg-x11-drv-apm-1.2.3-8.fc16.x86_64 has missing requires of xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-glint-1.2.5-2.fc16.x86_64 has missing requires of xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-i128-1.3.4-9.fc16.x86_64 has missing requires of xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-i740-1.3.2-9.fc16.x86_64 has missing requires of xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-intel-2.19.0-3.fc16.x86_64 has missing requires of libxcb-aux.so.0()(64bit)
xorg-x11-drv-intel-2.19.0-3.fc16.x86_64 has missing requires of xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-keyboard-1.6.0-2.fc16.x86_64 has missing requires of xserver-abi(xinput-13) >= ('0', '0', None)
xorg-x11-drv-mach64-6.9.0-2.fc16.x86_64 has missing requires of xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-mouse-1.7.1-2.fc16.x86_64 has missing requires of xserver-abi(xinput-13) >= ('0', '0', None)
xorg-x11-drv-nv-2.1.18-8.fc16.x86_64 has missing requires of xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-r128-6.8.1-11.fc16.x86_64 has missing requires of xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-rendition-4.2.4-7.fc16.x86_64 has missing requires of xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-s3virge-1.10.4-9.fc16.x86_64 has missing requires of xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-savage-2.3.3-1.fc16.x86_64 has missing requires of xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-siliconmotion-1.7.5-2.fc16.x86_64 has missing requires of xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-sis-0.10.3-7.fc16.x86_64 has missing requires of xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-sisusb-0.9.4-7.fc16.x86_64 has missing requires of xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-tdfx-1.4.3-9.fc16.x86_64 has missing requires of xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-trident-1.3.4-7.fc16.x86_64 has missing requires of xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-v4l-0.2.0-14.fc16.x86_64 has missing requires of xserver-abi(videodrv-11) >= ('0', '0', None)
xorg-x11-drv-voodoo-1.2.4-7.fc16.x86_64 has missing requires of xserver-abi(videodrv-11) >= ('0', '0', None)
zlib-1.2.5-6.fc17.x86_64 is a duplicate with zlib-1.2.5-6.fc16.i686
Your transaction was saved, rerun it with:
 yum load-transaction /tmp/yum_save_tx.2012-07-17.19-42.JIQzJa.yumtx
Comment 1 Tim Lauridsen 2012-07-18 05:21:31 EDT
Upgrading from F16 -> F17, is not a supported upgrade path

Use preupgrade or upgrade using a installation DVD.

It can be done, but it can be a painful ride, and you need to know what you are doing in how to solve the issues there will hit you.

There are detailed description here.
http://fedoraproject.org/wiki/Upgrading_Fedora_using_yum

but again it is unsuppored.

Note You need to log in before you can comment on or make changes to this bug.