Bug 841011 - [kn_IN] Repetition of words in the translated string
[kn_IN] Repetition of words in the translated string
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
5.9
Unspecified Unspecified
unspecified Severity unspecified
: beta
: 5.9
Assigned To: Bryan Kearney
Entitlement Bugs
: i18n, Translation
Depends On:
Blocks: 771748
  Show dependency treegraph
 
Reported: 2012-07-17 16:57 EDT by Sharath Dwaral
Modified: 2015-03-22 21:14 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-07 22:57:20 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sharath Dwaral 2012-07-17 16:57:27 EDT
Description of problem:
Repetition of words in the translated string

Version-Release number of selected component (if applicable):
# rpm -qa | egrep "subscription-manager|python-rhsm"
python-rhsm-1.0.3-1.git.2.47dc8f4.el5
subscription-manager-migration-1.0.9-1.git.22.35b5155.el5
subscription-manager-gui-1.0.9-1.git.22.35b5155.el5
subscription-manager-1.0.9-1.git.22.35b5155.el5
subscription-manager-firstboot-1.0.9-1.git.22.35b5155.el5
subscription-manager-migration-data-1.11.2.2-1.git.0.2eea155.el5

How reproducible:
Always

Steps to Reproduce:
# msgunfmt --no-wrap /usr/share/locale/kn/LC_MESSAGES/rhsm.mo -o /usr/share/locale/kn/LC_MESSAGES/rhsm.po

# pofilter --gnome -t doublewords /usr/share/locale/kn/LC_MESSAGES/rhsm.po

processing 1 files...
msgid ""
msgstr ""
"Project-Id-Version: l 10n\n"
"Report-Msgid-Bugs-To: \n"
"POT-Creation-Date: 2012-07-09 15:06-0400\n"
"PO-Revision-Date: 2012-06-28 04:26-0400\n"
"Last-Translator: shanky <shanky@fedoraproject.org>\n"
"Language-Team: kn_IN <kde-i18n-doc@kde.org>\n"
"Language: kn\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Plural-Forms: nplurals=2; plural=n != 1;\n"
"X-Generator: Zanata 1.6.1\n"

# (pofilter) doublewords: The word 'ಅನ್ನು' is repeated
msgid "Error: This command requires that you specify one of --serial or --all."
msgstr "ದೋಷ: ಈ ಆಜ್ಞೆಗಾಗಿ ನೀವು --serial ಅಥವ --all ಅನ್ನು  ಅನ್ನು ಸೂಚಿಸಬೇಕಾಗುತ್ತದೆ."
[###########################################] 100%

Actual results:
Shown Above

Expected results:
"ಅನ್ನು  ಅನ್ನು" should not be repeated

Additional info:
Could identify this because I speak the tongue.
Comment 1 RHEL Product and Program Management 2012-07-17 17:08:24 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 2 Bryan Kearney 2012-07-17 18:18:46 EDT
fixed in code and zanata.
Comment 3 Bryan Kearney 2012-07-18 11:33:18 EDT
Available in 1.0.10 or later.
Comment 5 Sharath Dwaral 2012-07-24 15:38:30 EDT
Version:

# rpm -qa| egrep "subscription-manager|python-rhsm"
subscription-manager-migration-1.0.10-1.git.25.8954ca8.el5
subscription-manager-1.0.10-1.git.25.8954ca8.el5
subscription-manager-migration-data-1.11.2.2-1.git.0.2eea155.el5
python-rhsm-1.0.3-1.git.34.b74ea4f.el5
subscription-manager-firstboot-1.0.10-1.git.25.8954ca8.el5
subscription-manager-gui-1.0.10-1.git.25.8954ca8.el5

Verification:

# msgunfmt --no-wrap /usr/share/locale/kn/LC_MESSAGES/rhsm.mo -o /usr/share/locale/kn/LC_MESSAGES/rhsm.po

# pofilter --gnome -t doublewords /usr/share/locale/kn/LC_MESSAGES/rhsm.po
processing 1 files...
[###########################################] 100%

Moving bug to VERIFIED
Comment 7 errata-xmlrpc 2013-01-07 22:57:20 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0033.html

Note You need to log in before you can comment on or make changes to this bug.