Bug 841191 - [admin-portal] direct lun: use host function should filter out all host with status != up
[admin-portal] direct lun: use host function should filter out all host with ...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
x86_64 Linux
unspecified Severity medium
: ---
: 3.1.0
Assigned To: Daniel Erez
Dafna Ron
storage
:
: 846695 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-18 07:31 EDT by Haim
Modified: 2016-02-10 11:45 EST (History)
11 users (show)

See Also:
Fixed In Version: SI15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 15:04:54 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Haim 2012-07-18 07:31:54 EDT
Description of problem:

on direct lun disk dialogue (external disk), we should filter out all hosts with status != up, since there is no point of trying to initiate a discover command from a non-responsive host.
we have the same functionality on the new domain dialogue. 

repro steps:

- create new disk
- choose external 
- use host = host in non-responsive state.
Comment 4 Haim 2012-08-08 12:01:14 EDT
*** Bug 846695 has been marked as a duplicate of this bug. ***
Comment 7 Dafna Ron 2012-08-22 06:32:11 EDT
verified on si15

Note You need to log in before you can comment on or make changes to this bug.