Bug 841261 - in new gnome adding firefox to favorite applications menu is not persistent across relogin
in new gnome adding firefox to favorite applications menu is not persistent a...
Status: CLOSED DUPLICATE of bug 826960
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-shell (Show other bugs)
7.0
Unspecified Linux
unspecified Severity high
: rc
: ---
Assigned To: Owen Taylor
Desktop QE
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-18 10:07 EDT by Miroslav Franc
Modified: 2016-01-31 21:27 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-14 04:31:01 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miroslav Franc 2012-07-18 10:07:47 EDT
Description of problem:
ssia


Version-Release number of selected component (if applicable):
gnome-shell-3.4.1-5.el7


How reproducible:
Every time.


Steps to Reproduce:
1. Install latest RHEL7 tree
2. Log into GNOME
3. add firefox to favorites
4. log out
5. log in again
  

Actual results:
Firefox is no longer in favorite applications menu


Expected results:
Firefox is still in favorite applications menu


Additional info:
I'm not the only one with this problem. We tried to reproduce with other application unsuccessfully. But we haven't tried hard enough. :)
Comment 1 Vladimir Benes 2012-07-18 10:09:56 EDT

*** This bug has been marked as a duplicate of bug 831220 ***
Comment 2 Radek Bíba 2012-11-14 07:46:28 EST
No, this is not a duplicate of bug 831220. Here, the problem is that you can add Firefox to favorites, but when you log out or reboot the system and log in again, it's gone. Other applications are still there, though.
Comment 4 Vladimir Benes 2012-12-14 04:31:01 EST

*** This bug has been marked as a duplicate of bug 826960 ***

Note You need to log in before you can comment on or make changes to this bug.