Bug 841291 - Gluster - Installation: rhsc-setup & rhsc-cleanup still create dirs/filenames named ovirt-engine
Gluster - Installation: rhsc-setup & rhsc-cleanup still create dirs/filenames...
Status: CLOSED NOTABUG
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
unspecified
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Shireesh
Sudhir D
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-18 11:05 EDT by Daniel Paikov
Modified: 2013-07-04 03:59 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-31 10:42:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Paikov 2012-07-18 11:05:43 EDT
rhsc-setup & rhsc-cleanup still create dirs/filenames named ovirt-engine. Logs are created in the dir /var/log/ovirt-engine with the names engine-setup-* and engine-cleanup-*.
Comment 2 Shireesh 2012-07-31 10:42:31 EDT
This is intended behavior. In fact we are contemplating about whether we really need to create links rhsc-*, or should just have the engine-* scripts from upstream.

Note You need to log in before you can comment on or make changes to this bug.