Bug 841297 - gem update to rhc-0.95.13 generates errors
gem update to rhc-0.95.13 generates errors
Status: CLOSED DUPLICATE of bug 833776
Product: OpenShift Origin
Classification: Red Hat
Component: Command Line Interface (Show other bugs)
2.x
Unspecified Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-18 11:18 EDT by Jhon Honce
Modified: 2015-05-14 22:00 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-18 13:25:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jhon Honce 2012-07-18 11:18:02 EDT
Description of problem:
`sudo gem update rhc` generates errors when run

Version-Release number of selected component (if applicable):
Fedora 17
gem 1.8.24
rhc-0.95.13

How reproducible:
Every time

Steps to Reproduce:
1.sudo gem update rhc
  
Actual results:
sudo gem update rhc
Updating installed gems
Updating rhc
Fetching: net-ssh-2.5.2.gem (100%)
Fetching: rhc-0.95.13.gem (100%)
Successfully installed net-ssh-2.5.2
Successfully installed rhc-0.95.13
Gems updated: net-ssh, rhc
Installing ri documentation for net-ssh-2.5.2...
unable to convert "\xE7" from ASCII-8BIT to UTF-8 for lib/net/ssh/authentication/pageant.rb, skipping
Installing ri documentation for rhc-0.95.13...
unable to convert "\x93" from ASCII-8BIT to UTF-8 for lib/rhc/vendor/zliby.rb, skipping
Installing RDoc documentation for net-ssh-2.5.2...
unable to convert "\xE7" from ASCII-8BIT to UTF-8 for lib/net/ssh/authentication/pageant.rb, skipping
Installing RDoc documentation for rhc-0.95.13...
unable to convert "\x93" from ASCII-8BIT to UTF-8 for lib/rhc/vendor/zliby.rb, skipping

Expected results:
sudo gem update rhc
Updating installed gems
Updating rhc
Fetching: net-ssh-2.5.2.gem (100%)
Fetching: rhc-0.95.13.gem (100%)
Successfully installed net-ssh-2.5.2
Successfully installed rhc-0.95.13
Gems updated: net-ssh, rhc
Installing ri documentation for net-ssh-2.5.2...
Installing ri documentation for rhc-0.95.13...
Installing RDoc documentation for net-ssh-2.5.2...
Installing RDoc documentation for rhc-0.95.13...

Additional info:
Comment 1 Peter Ruan 2012-07-18 13:25:52 EDT

*** This bug has been marked as a duplicate of bug 833776 ***

Note You need to log in before you can comment on or make changes to this bug.