Bug 841500 - [RHEV-H 6.3] TUI: The URL and CA fields are empty after register to SAM successfully.
[RHEV-H 6.3] TUI: The URL and CA fields are empty after register to SAM succe...
Status: CLOSED DUPLICATE of bug 805789
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.3
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Mike Burns
Virtualization Bugs
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-19 04:19 EDT by haiyang,dong
Modified: 2016-04-26 12:12 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-19 06:46:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of Red Hat Network Page (41.22 KB, image/png)
2012-07-19 04:19 EDT, haiyang,dong
no flags Details

  None (edit)
Description haiyang,dong 2012-07-19 04:19:30 EDT
Created attachment 599093 [details]
screenshot of Red Hat Network Page

Description of problem:
After register to SAM successfully,registration Status show SAM and the [*] character can display in SAM
But the URL and CA fields are empty,

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.3-20120710.0

How reproducible:
100%

Steps to Reproduce:
1. Install RHEV-H.
2. Register RHEV-H to SAM server.
3. Focus on URL and CA fields.

Actual results:
The URL and CA fields are empty in RHN menu.

Expected results:
The URL and CA can show in RHN menu.

Additional info:
1.No such issue in rhev-hypervisor6-6.3-20120411.1.el6, so it is a regression bug. 
2.After register to Satellite, The URL and CA can show in RHN menu.
Comment 3 Lei Wang 2012-07-19 06:46:49 EDT

*** This bug has been marked as a duplicate of bug 805789 ***

Note You need to log in before you can comment on or make changes to this bug.