Bug 841531 - [engine-core] cancel migration: Migration failed due to Error: Fatal error during migration - please catch and produce valid error message
[engine-core] cancel migration: Migration failed due to Error: Fatal error du...
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.1.0
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Shahar Havivi
Ilanit Stein
virt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-19 06:20 EDT by Haim
Modified: 2012-07-24 11:09 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-24 11:09:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Haim 2012-07-19 06:20:43 EDT
Description of problem:

when I migrate vm, hit on cancel migration, the following log appears in the events tab:

	
2012-Jul-19, 13:13:25
Migration failed due to Error: Fatal error during migration (VM: myVm, Source Host: nott-vds2.qa.lab.tlv.redhat.com).

this is not fatal error, please produce something like: 

migration was cancelled for vm $vm on source host: myHost.
Comment 1 Oded Ramraz 2012-07-19 16:38:35 EDT
Raising the bug severity , this event is confusing and the user might think that something bad happened.
Comment 2 Omer Frenkel 2012-07-22 08:03:45 EDT
please attach engine and vdsm logs
Comment 3 Shahar Havivi 2012-07-22 09:30:12 EDT
it may be a regression from 693f77985540ada7cb67f2bc6963e34e50368ac3
Comment 4 Shahar Havivi 2012-07-24 11:00:27 EDT
Haim
we need the Libvirt, vdsm and engine logs please.
Comment 5 Haim 2012-07-24 11:09:27 EDT
(In reply to comment #4)
> Haim
> we need the Libvirt, vdsm and engine logs please.

no reproduce on si11.

Note You need to log in before you can comment on or make changes to this bug.