Bug 841737 - RHEL6 does not support RTL8192E wireless card.
RHEL6 does not support RTL8192E wireless card.
Status: CLOSED UPSTREAM
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
6.3
x86_64 Linux
unspecified Severity medium
: rc
: ---
Assigned To: Stanislaw Gruszka
Red Hat Kernel QE team
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-20 01:32 EDT by uchk
Modified: 2012-09-14 06:05 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-14 06:05:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description uchk 2012-07-20 01:32:25 EDT
Description of problem:
RHEL6 does not support RTL8192E wireless card.

Version-Release number of selected component (if applicable):
kernel-2.6.32-279

How reproducible:


Steps to Reproduce:
1.Prepare a Computer with RTL8192E wireless card.
2.Install RHEL 6.
3.#ifconfig wlan0 up
  
Actual results:
failed

Expected results:
success

Additional info:
Debian Stable, Ubuntu LTS, and SLES all support RTL8192E!!
Comment 2 John W. Linville 2012-07-20 11:43:21 EDT

*** This bug has been marked as a duplicate of bug 761525 ***
Comment 3 uchk 2012-07-20 12:00:17 EDT
RTL8192E is RTL8192E, not rtl8192xe.
Comment 4 John W. Linville 2012-07-20 12:14:31 EDT
My mistake -- you want a driver from the staging directory supported in RHEL6?

Please tell me why we would ever consider doing that?
Comment 5 uchk 2012-07-20 12:30:09 EDT
Although RTL8192E driver is in the staging directory, but I think it is stable enough, because Debian Stable, Ubuntu LTS, and SLES all enable it.
Comment 6 John W. Linville 2012-07-31 15:49:46 EDT
I don't see a business case for RHEL to support this staging driver.
Comment 7 Stanislaw Gruszka 2012-09-14 06:05:03 EDT
I'm closing this with UPSTREAM resolution, that mean we could take driver when it will propagate out of staging.

Note You need to log in before you can comment on or make changes to this bug.