Bug 841859 - geo-replication goes faulty on deletion of files on the master .
geo-replication goes faulty on deletion of files on the master .
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: geo-replication (Show other bugs)
2.0
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Venky Shankar
Vijaykumar Koppad
:
Depends On: 841855
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-20 08:17 EDT by Sudhir D
Modified: 2014-08-24 20:49 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 841855
Environment:
Last Closed: 2013-09-23 18:38:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sudhir D 2012-07-20 08:17:49 EDT
+++ This bug was initially created as a clone of Bug #841855 +++

Description of problem:If we delete files on the master, the status of the geo-rep session goes faulty. 


Version-Release number of selected component (if applicable):RHS-2.0.z 


How reproducible:Consistently 


Steps to Reproduce:
1.Start geo-rep session 
2.create some files on the master 
3.delete those files on the master
4. The status should go faulty 
  
Actual results: The status goes faulty 


Expected results:The status should be ok 


Additional info:

--- Additional comment from vshankar@redhat.com on 2012-07-20 08:14:48 EDT ---

patch sent for review: http://review.gluster.com/3706
Comment 2 Vijaykumar Koppad 2012-07-31 01:35:27 EDT
Verified on RHS-2.0.z
Comment 3 Scott Haines 2013-09-23 18:38:34 EDT
Since the problem described in this bug report should be resolved in a recent advisory, it has been closed with a resolution of ERRATA. 

For information on the advisory, and where to find the updated files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1262.html
Comment 4 Scott Haines 2013-09-23 18:41:26 EDT
Since the problem described in this bug report should be resolved in a recent advisory, it has been closed with a resolution of ERRATA. 

For information on the advisory, and where to find the updated files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1262.html

Note You need to log in before you can comment on or make changes to this bug.