Bug 841990 - xml file path text box in new deployable wizard does not exist in google-chrome
xml file path text box in new deployable wizard does not exist in google-chrome
Status: NEW
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.1.0
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Angus Thomas
Rehana
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-20 15:18 EDT by dgao
Modified: 2012-08-07 16:52 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
no_textbox_chrome (218.29 KB, image/png)
2012-07-20 15:18 EDT, dgao
no flags Details
textbox_ff (205.27 KB, image/png)
2012-07-20 15:19 EDT, dgao
no flags Details

  None (edit)
Description dgao 2012-07-20 15:18:33 EDT
Created attachment 599441 [details]
no_textbox_chrome

The textbox next to the "Browse" button under upload section in "Add New Deployable" section doesn't exist 1.1. The same exact link in FF display the textbox. 


[root@gs-bl460cg1-01 ~]# rpm -qa | grep "aeolus-conductor"
aeolus-conductor-daemons-0.10.5-1.fc16.noarch
aeolus-conductor-doc-0.10.5-1.fc16.noarch
aeolus-conductor-0.10.5-1.fc16.noarch

google-chrome 17.0.963.83
firefox 13.0
Comment 1 dgao 2012-07-20 15:19:02 EDT
Created attachment 599442 [details]
textbox_ff

Note You need to log in before you can comment on or make changes to this bug.