Bug 842014 - VDSM reporting [N/A] for KVM version on RHEL6.3 hosts
VDSM reporting [N/A] for KVM version on RHEL6.3 hosts
Status: CLOSED DUPLICATE of bug 830787
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: vdsm (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Dan Kenigsberg
Haim
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-20 17:37 EDT by Andrew Cathrow
Modified: 2014-09-07 18:55 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-21 08:57:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Cathrow 2012-07-20 17:37:45 EDT
RHEL 6.3 now includes qemu-kvm-rhev.
In VDSM caps we only report qemu-kvm, we need to report qemu-kvm-rhev also.
Comment 1 Yaniv Kaul 2012-07-21 08:57:41 EDT

*** This bug has been marked as a duplicate of bug 830787 ***

Note You need to log in before you can comment on or make changes to this bug.