Bug 842118 - ovirt-engine-webadmin-portal: Links to documentation guide from webadmin are not working
ovirt-engine-webadmin-portal: Links to documentation guide from webadmin are ...
Status: CLOSED DUPLICATE of bug 842653
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Einav Cohen
Tomas Dosek
ux
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-22 05:50 EDT by Oded Ramraz
Modified: 2015-09-22 09 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-24 08:12:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Oded Ramraz 2012-07-22 05:50:37 EDT
Description of problem:

When I edit an object using Webadmin I have a question mark in the top right corner . This link should forward me to the relevant chapter in the documentation guide. 
Currently when I'm pressing those links I get page not found(404) error. 



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 Itamar Heim 2012-07-24 08:12:26 EDT

*** This bug has been marked as a duplicate of bug 842653 ***

Note You need to log in before you can comment on or make changes to this bug.