Bug 842325 - Uploading the same manifest to a different org will hang and never complete
Uploading the same manifest to a different org will hang and never complete
Status: CLOSED WORKSFORME
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.0
Unspecified Linux
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Tom McKay
Og Maciel
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-23 09:43 EDT by Sneh Kumar Singh
Modified: 2013-03-27 16:04 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-17 13:35:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The manifest file used for which the error occured (89.50 KB, application/zip)
2012-07-23 09:43 EDT, Sneh Kumar Singh
no flags Details

  None (edit)
Description Sneh Kumar Singh 2012-07-23 09:43:48 EDT
Created attachment 599781 [details]
The manifest file used for which the error occured

Description of problem:

Uploading a manifest ,that has already been used for a different organization, in a new organization,never completes and hangs on the message "Importing manifest.Please wait.." 

Version-Release number of selected component (if applicable):

Katello Version: 0.2.47-1.git.231.0ccea71.el6_3 

How reproducible:


Steps to Reproduce:
1.Create new organization
2.Upload an already existing manifest
3.
  
Actual results:

Katello hangs displaying message "Importing manifest.Please wait"

Expected results:

Manifest should be imported.
Additional info:
Comment 2 Tom McKay 2012-09-17 13:19:53 EDT
More information is needed here. The "Please wait..." message is present when katello server is waiting for katello-jobs to start things. Do you have a system where this case is reproducible? (I cannot reproduce.)
Comment 3 Og Maciel 2012-09-17 15:16:32 EDT
Verified using:

* candlepin-0.7.8-1.el6cf.noarch
* candlepin-selinux-0.7.8-1.el6cf.noarch
* candlepin-tomcat6-0.7.8-1.el6cf.noarch
* katello-1.1.12-7.el6cf.noarch
* katello-all-1.1.12-7.el6cf.noarch
* katello-candlepin-cert-key-pair-1.0-1.noarch
* katello-certs-tools-1.1.8-1.el6cf.noarch
* katello-cli-1.1.8-4.el6cf.noarch
* katello-cli-common-1.1.8-4.el6cf.noarch
* katello-common-1.1.12-7.el6cf.noarch
* katello-configure-1.1.9-3.el6cf.noarch
* katello-glue-candlepin-1.1.12-7.el6cf.noarch
* katello-glue-pulp-1.1.12-7.el6cf.noarch
* katello-qpid-broker-key-pair-1.0-1.noarch
* katello-qpid-client-key-pair-1.0-1.noarch
* katello-selinux-1.1.1-1.el6cf.noarch
* pulp-1.1.12-1.el6cf.noarch
* pulp-common-1.1.12-1.el6cf.noarch
* pulp-selinux-server-1.1.12-1.el6cf.noarch

Note You need to log in before you can comment on or make changes to this bug.