Bug 842465 - [DRD 6] SAML2 Integration Information
[DRD 6] SAML2 Integration Information
Status: CLOSED DUPLICATE of bug 856430
Product: JBoss Enterprise Portal Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.0.0
All All
unspecified Severity high
: ---
: ---
Assigned To: Jared MORGAN
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-23 19:00 EDT by Jared MORGAN
Modified: 2015-08-09 21:22 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-12 01:30:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jared MORGAN 2012-07-23 19:00:01 EDT
Description of problem:

There needs to be SAML2 Integration information present in the user documentation.

Version-Release number of selected component (if applicable):

6.0

Draft information is contained in the GateIn Reference Guide here:

http://docs.jboss.com/gatein/portal/latest/reference-guide/en-US/html/chap-Reference_Guide-Authentication_And_Identity.html#sect-Reference_Guide-SSO_SAML
Comment 1 Jared MORGAN 2012-09-12 01:30:00 EDT

*** This bug has been marked as a duplicate of bug 856430 ***

Note You need to log in before you can comment on or make changes to this bug.