Bug 842527 - pam_tty_audit
pam_tty_audit
Status: CLOSED DUPLICATE of bug 816567
Product: Fedora
Classification: Fedora
Component: pam (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-24 02:20 EDT by Gabriel VLASIU
Modified: 2012-07-26 06:14 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-26 06:14:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gabriel VLASIU 2012-07-24 02:20:05 EDT
Description of problem:
Unable to login with pam_tty_audit added in system-auth-ac.

Version-Release number of selected component (if applicable):


How reproducible:

Steps to Reproduce:
1. Add to /etc/pam.d/system-auth-ac the following line:
session     required      pam_tty_audit.so disable=* enable=root
2. Try to login or use su
  
Actual results:
$ su -
Password: 
su: cannot not open session: Cannot make/remove an entry for the specified session

Login on console:

xxxxxx login: testuser
Password:

Cannot make/remove an entry for the specified session

Expected results:
su / login should be usable.

Additional info:
Comment 1 Tomas Mraz 2012-07-26 06:14:32 EDT

*** This bug has been marked as a duplicate of bug 816567 ***

Note You need to log in before you can comment on or make changes to this bug.