Bug 842793 - Pre-install script for netsniff-ng fails during update
Pre-install script for netsniff-ng fails during update
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: netsniff-ng (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jaroslav Škarvada
Fedora Extras Quality Assurance
:
: 846837 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-24 11:46 EDT by Bruno Wolff III
Modified: 2012-09-18 23:02 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-08 10:10:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruno Wolff III 2012-07-24 11:46:28 EDT
Description of problem:
Error in PREIN scriptlet in rpm package netsniff-ng-0.5.7-2.fc18.x86_64
error reading information on service netsniff-ng: No such file or directory
error: %pre(netsniff-ng-0.5.7-2.fc18.x86_64) scriptlet failed, exit status 1
  Verifying  : netsniff-ng-0.5.7-2.fc18.x86_64                              1/2 
netsniff-ng-0.5.7-1.fc18.x86_64 was supposed to be removed but is not!
  Verifying  : netsniff-ng-0.5.7-1.fc18.x86_64                              2/2
Comment 1 Bruno Wolff III 2012-07-24 12:55:43 EDT
If I erase netsniff-ng and then reinstall it things work normally.
Comment 2 Jaroslav Škarvada 2012-08-08 09:51:10 EDT
Thanks for info. The code snippet seems to be greeting from f13 :), I will remove it for F16 and up.
Comment 3 Fedora Update System 2012-08-08 10:51:40 EDT
netsniff-ng-0.5.7-4.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/netsniff-ng-0.5.7-4.fc17
Comment 4 Fedora Update System 2012-08-08 11:06:49 EDT
netsniff-ng-0.5.5.0-4.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/netsniff-ng-0.5.5.0-4.fc16
Comment 5 Jaroslav Škarvada 2012-08-09 05:58:45 EDT
*** Bug 846837 has been marked as a duplicate of this bug. ***
Comment 6 Fedora Update System 2012-09-03 07:40:54 EDT
netsniff-ng-0.5.7-5.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/netsniff-ng-0.5.7-5.fc17
Comment 7 Fedora Update System 2012-09-04 09:35:11 EDT
netsniff-ng-0.5.7-7.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/netsniff-ng-0.5.7-7.fc17
Comment 8 Fedora Update System 2012-09-18 22:56:53 EDT
netsniff-ng-0.5.7-7.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2012-09-18 23:02:31 EDT
netsniff-ng-0.5.5.0-4.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.