Bug 842822 - Fedora 16 repositories have later versions of KDE packages than Fedora 17 repositories
Fedora 16 repositories have later versions of KDE packages than Fedora 17 rep...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kde-workspace (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
: 838561 845551 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-24 12:25 EDT by Danny Ciarniello
Modified: 2012-09-14 11:49 EDT (History)
9 users (show)

See Also:
Fixed In Version: 4.8.5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-14 11:48:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Danny Ciarniello 2012-07-24 12:25:44 EDT
Description of problem:
I finally got around to upgrading my Fedora 16 system to Fedora 17.  The problem is that the Fedora 16 updates repository has apparently later versions of some KDE packages than the Fedora 17 updates repository.  This means that a number of packages are not properly updated to the Fedora 17 versions.

For example,
In F16 updates: kde-workspace-4.8.4-2.fc16
In F17 updates: kde-workspace-4.8.4-1.fc17

Obviously the F16 version is "later" than the F17 version.

Both versions have a time stamp of June 15 so I assume that this was a typo in the F17 rpm...

Version-Release number of selected component (if applicable):


How reproducible: Probably always


Steps to Reproduce:
1. do "yum update" on an F16 system with KDE
2. Upgrade the system to F17
  
Actual results: Some KDE packages not updated


Expected results: All KDE packages updated


Additional info: 
After the upgrade the plasma desktop crashed on the first log in.  I am not certain that this was caused by the incorrect packages because I fixed the offending packages before logging in again but I suspect that it was a contributing factor.
Comment 1 Danny Ciarniello 2012-07-24 12:29:34 EDT
Please note that kde-workspace is only one of a number of KDE packages with this problem.
Comment 2 Kevin Kofler 2012-09-14 11:48:35 EDT
This was fixed with the 4.8.5 updates.
Comment 3 Kevin Kofler 2012-09-14 11:49:40 EDT
*** Bug 838561 has been marked as a duplicate of this bug. ***
Comment 4 Kevin Kofler 2012-09-14 11:49:44 EDT
*** Bug 845551 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.