Bug 84284 - deprecation warning in xconf.py:1238
deprecation warning in xconf.py:1238
Status: CLOSED DUPLICATE of bug 74623
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-xfree86 (Show other bugs)
8.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-13 18:28 EST by Scott R. Godin
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:51:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott R. Godin 2003-02-13 18:28:17 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
/usr/share/redhat-config-xfree86/xconf.py:1238: DeprecationWarning:
  self.xml.get_widget("display_dialog").set_uposition(xpos, ypos)


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.run redhat-config-xfree86

    

Actual Results:  during the course of usage, the above is sent to the console

Expected Results:  normal usage with no warnings

Additional info:
Comment 1 Brent Fox 2003-02-13 21:19:42 EST

*** This bug has been marked as a duplicate of 74623 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:51:47 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.