Bug 842903 - A system template cannot promote with open-vm-tools included in the package list
A system template cannot promote with open-vm-tools included in the package list
Status: CLOSED DUPLICATE of bug 840531
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
6.0.0
x86_64 Linux
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-24 17:27 EDT by Forrest Taylor
Modified: 2013-03-27 16:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-25 08:40:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Logs with the error (17.17 KB, application/octet-stream)
2012-07-24 17:31 EDT, Forrest Taylor
no flags Details

  None (edit)
Description Forrest Taylor 2012-07-24 17:27:40 EDT
Description of problem:
When open-vm-tools is included in a system template, an error occurs:

[ERROR: 2012-07-24 16:22:49 #2742] Validation failed: Package 'open-vm-tools' no
t found in the Test environment

The Tools repo was already promoted.  We ran another test and included the Tools repo in the promotion with the system template, and it still failed.


Version-Release number of selected component (if applicable):
CF 1.0.1


How reproducible:
Every time

Steps to Reproduce:
1. Include open-vm-tools in a system template
2. Promote the Tools product
3. Promote the system template
  
Actual results:
Failure

Expected results:
Success
Comment 1 Forrest Taylor 2012-07-24 17:31:50 EDT
Created attachment 600170 [details]
Logs with the error
Comment 2 Eric Helms 2012-07-25 08:40:25 EDT

*** This bug has been marked as a duplicate of bug 840531 ***

Note You need to log in before you can comment on or make changes to this bug.