Bug 842928 - "Search-Replace" result does not show same result using "Search Document in Editor"
"Search-Replace" result does not show same result using "Search Document in E...
Status: CLOSED INSUFFICIENT_DATA
Product: Zanata
Classification: Community
Component: Component-UI (Show other bugs)
1.6.1
Unspecified Linux
unspecified Severity low
: ---
: ---
Assigned To: zanata-dev-internal
Ding-Yi Chen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-24 20:44 EDT by Hedda Peters
Modified: 2013-02-06 19:58 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-06 19:58:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Hedda Peters 2012-07-24 20:44:32 EDT
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Build Identifier: 

It seems sometimes, when you search for a term in the Search & Replace screen, then click on "Search document in editor", Zanata does not find the same result in the editor.

Reproducible: Sometimes

Steps to Reproduce:
See next comment for URL and steps to reproduce.
Comment 4 Runa Bhattacharjee 2012-07-30 08:00:23 EDT
Assigning to Zanata Dev team for evaluation.
Comment 5 Sean Flanigan 2012-07-30 21:58:26 EDT
Do we have any test cases that cover the Search Document in Editor function?
Comment 7 Ding-Yi Chen 2013-02-06 19:58:42 EST
Given that the WebTrans have change significantly, and I cannot reproduce the bug with ver 2.x (this bug was filed against 1.6.1).

I will take the liberty of closing this bug as INSUFFICIENT_DATA. Feel free to reopen this bug if the problem still occur.

Note You need to log in before you can comment on or make changes to this bug.