Bug 843069 - Cannot update personal details
Cannot update personal details
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: empathy (Show other bugs)
7.0
x86_64 Linux
unspecified Severity medium
: beta
: ---
Assigned To: Debarshi Ray
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-25 09:53 EDT by Vitezslav Humpa
Modified: 2014-06-13 06:03 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-13 06:03:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vitezslav Humpa 2012-07-25 09:53:05 EDT
Description of problem:
With the empathy account settings, one can't update personal details of (at least) jabber accounts.

Version-Release number of selected component (if applicable):
empathy-3.4.2.1-1.el7.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Configure and connect a Jabber/GTalk account with empathy
2. Try to type in or modify any of the form fields of the personal details in the accounts window
3. Leave the accounts window or just change to other account tab and go back
  
Actual results:
Details do not get updated

Expected results:
They do

Additional info:
This relates only to accounts configured directly in Empathy. Editing personal details through Empathy is not available with accounts configured using Online Accounts feature.
Comment 1 Debarshi Ray 2012-10-31 11:09:23 EDT
(In reply to comment #0)
> Version-Release number of selected component (if applicable):
> empathy-3.4.2.1-1.el7.x86_64

That is quite old. Can you try with 3.6.1?

I tested this a bit and it seems to be working fine with 3.6.1. eg., I changed the picture, birthday and full name.
Comment 2 Vitezslav Humpa 2012-11-02 10:08:59 EDT
Just tried with empathy-3.6.0-2.el7.x86_64 and could only set the full name and the picture. Phone, email, website and birthday got scratched. Actually after closing the accounts settings window and reopening only alias field is present now (still online). Can't try 3.6.1 yet unless you'd like me to try a fedora or own build.
Comment 3 Vladimir Benes 2013-01-18 10:28:05 EST
working well now, everything is persistent over tab change and window reopening
-> VERIFIED
Comment 4 Ludek Smid 2014-06-13 06:03:01 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.