Bug 843095 - Awkward stretching of Product column in My Installed Software Tab
Awkward stretching of Product column in My Installed Software Tab
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
5.9
Unspecified Linux
unspecified Severity low
: rc
: ---
Assigned To: Alex Wood
Entitlement Bugs
:
Depends On: 804144
Blocks: 771748
  Show dependency treegraph
 
Reported: 2012-07-25 11:04 EDT by Alex Wood
Modified: 2013-01-07 22:57 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
No documentation needed.
Story Points: ---
Clone Of: 804144
Environment:
Last Closed: 2013-01-07 22:57:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Awkward stretching of Product column (46.05 KB, image/png)
2012-07-30 13:54 EDT, Sharath Dwaral
no flags Details

  None (edit)
Comment 2 RHEL Product and Program Management 2012-07-25 11:19:52 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 4 Sharath Dwaral 2012-07-30 13:54:45 EDT
Created attachment 601323 [details]
Awkward stretching of Product column

Version:

# rpm -qa | egrep "subscription-manager|python-rhsm"
subscription-manager-gui-1.0.11-1.git.3.b3c4a8b.el5
subscription-manager-1.0.11-1.git.3.b3c4a8b.el5
subscription-manager-migration-data-1.11.2.2-1.git.2.c3c8e22.el5
python-rhsm-1.0.4-1.git.6.19a55da.el5
subscription-manager-firstboot-1.0.11-1.git.3.b3c4a8b.el5
subscription-manager-migration-1.0.11-1.git.3.b3c4a8b.el5

Verification:

# subscription-manager-gui

After GUI pops up resize the GUI

Moving bug to VERIFIED
Comment 6 errata-xmlrpc 2013-01-07 22:57:50 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0033.html

Note You need to log in before you can comment on or make changes to this bug.