Bug 84328 - pcmcia install image fails to recognize PCMCIA devices
pcmcia install image fails to recognize PCMCIA devices
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-14 10:09 EST by Alex McKenzie
Modified: 2007-04-18 12:51 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-14 11:41:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex McKenzie 2003-02-14 10:09:48 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; T312461)

Description of problem:
I'm getting a "PCMCIA not found" type message, while booting with the 
pcmcia.img image.  I'm trying to install RH on a laptop via NFS.  The install 
process asks for the pcmciadd.img driver disk, but not much happens.  After 
several prompts (language, kybd, etc.), i'm get to the install options list, 
which only shows a HD install.

Is there a revised version of pcmcia.img that fixes this problem?

I'm trying to install RH8.0 on a Dell Latitude XPi P133ST laptop, it doesn't 
have a CDROM so I'm doing it via NFS.  This process worked flawlessly with 
RH7.3.   

Thanks.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. boot pcmcia.img, 
2. have tried with and w/o:  LINUX DD, LINUX ASKMETHOD, and the combo version.
3. process runs till install options dialog appears, showing only "Hard Disk".
    

Actual Results:  doing Alt-F3 display a "PCMCIA devide not found" error

Expected Results:  display choices for net install: NFS, HTTP, FTP

Additional info:
Comment 1 Jeremy Katz 2003-02-14 11:41:55 EST
The probe for non-cardbus pcmcia adapters was broken in the kernel-pcmcia-cs
package shipped in Red Hat Linux 8.0.  This is fixed in the beta for our next
release (Phoebe)

Note You need to log in before you can comment on or make changes to this bug.