Bug 843547 - rhc give 'Invalid user credentials' at Win7 command prompt
rhc give 'Invalid user credentials' at Win7 command prompt
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Command Line Interface (Show other bugs)
2.x
Unspecified Unspecified
medium Severity low
: ---
: ---
Assigned To: Fabiano Franz
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-26 11:06 EDT by Nam Duong
Modified: 2015-05-14 22:01 EDT (History)
3 users (show)

See Also:
Fixed In Version: fork_ami_US2597_US2599_US2813_US2817_US2872_US2816_US2814_207
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-06 13:49:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nam Duong 2012-07-26 11:06:04 EDT
Description of problem:
See forum post with same title:
https://openshift.redhat.com/community/forums/openshift/rhc-give-invalid-user-credentials-at-win7-command-prompt#comment-22682

User has 2 win7 systems with the same issue.  Tracking as a bug.
Comment 1 Clayton Coleman 2012-07-30 00:24:39 EDT
Asked for more info in that thread.
Comment 2 Fabiano Franz 2012-08-01 11:55:35 EDT
Unable to reproduce, we asked the user for more info in the forum thread.
Comment 3 Fabiano Franz 2012-10-04 15:18:18 EDT
Unable to reproduce but probably fixed in the rhc refactorings.
Comment 4 joycezhang 2012-10-08 05:17:21 EDT
This bug is fixed with rhc client created from fork_ami_US2597_US2599_US2813_US2817_US2872_US2816_US2814_209 on windows7. 
No "Invalid user credentials" at Win7 command prompt, so mark it as verified.Thanks.

Note You need to log in before you can comment on or make changes to this bug.