Bug 843552 - boot fails in VMWare 6.5
boot fails in VMWare 6.5
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: kernel (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Marcelo Tosatti
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-26 11:16 EDT by Rob Crittenden
Modified: 2013-03-03 16:26 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-03 16:26:16 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rob Crittenden 2012-07-26 11:16:01 EDT
Description of problem:

The installation via anaconda went fine. Boot after install hangs at:

Loading initial ramdisk...

I'm not sure which boot options to change to get more details. I tried removing rhgb and quiet then Ctrl-x but got no additional output.

I installed in VMWare with 1024MB RAM, the OS type is Other Linux 2.6.x kernel 64-bit

Version-Release number of selected component (if applicable):

VMWare 6.5.0 build-118166
RHEL-7.0-20120711.2-Server-x86_64
Comment 1 Marcelo Tosatti 2013-03-02 08:58:03 EST
Rob,

What is the host system, for VMWare Workstation 6.5.0 ?
Comment 2 Rob Crittenden 2013-03-03 16:26:16 EST
I tried again with a newer build and it boots fine: RHEL-7.0-20130228.0-Server-x86_64

The host OS is, believe it or not, Fedora 8.

Closing this bug.

Note You need to log in before you can comment on or make changes to this bug.