Bug 84364 - application bug: modprobe has SIGCHLD set to SIG_IGN but calls wait4.
Summary: application bug: modprobe has SIGCHLD set to SIG_IGN but calls wait4.
Status: CLOSED DUPLICATE of bug 84184
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: modutils   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-14 23:20 UTC by Aleksey Nogin
Modified: 2014-03-17 02:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Aleksey Nogin 2003-02-14 23:20:46 UTC
modutils-2.4.22-8
kernel-2.4.20-2.47.1
rawhide-release-20030213-1

dmesg shows 

application bug: modprobe(230) has SIGCHLD set to SIG_IGN but calls wait4.

Comment 1 Bill Nottingham 2003-02-14 23:58:34 UTC

*** This bug has been marked as a duplicate of 84184 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:48 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.