Bug 8437 - Gnome metadata corruption while running WindowMaker
Gnome metadata corruption while running WindowMaker
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: gnome-libs (Show other bugs)
6.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-12 21:16 EST by randolph
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-03 13:58:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
gnome metadata file, believed to contain the bug-triggering errors (16.00 KB, application/octet-stream)
2000-01-14 16:05 EST, randolph
no flags Details

  None (edit)
Description randolph 2000-01-12 21:16:23 EST
Somehow, while running WindowMaker, the Gnome metadata.db becomes corrupt,
and when one clicks on a device icon, one's X session terminates abruptly.
Removing the metadata.db file solves the problem temporarily, but also
erases the desktop device icons.

WindowMaker 0.61.0, with patch, see bug id 6018

gnome-libs-1.0.53-1
Comment 1 randolph 2000-01-14 16:05:59 EST
Created attachment 55 [details]
gnome metadata file, believed to contain the bug-triggering errors
Comment 2 Havoc Pennington 2000-02-03 13:58:59 EST
I can't reproduce this, would need more information on why the X session
is crashing. I don't think WindowMaker should have anything to do with
the metadata database.

Note You need to log in before you can comment on or make changes to this bug.