Bug 843783 - The keyboard related accessibility option don't activate when toggled using accessibility menu in the login screen
The keyboard related accessibility option don't activate when toggled using a...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-shell (Show other bugs)
7.0
x86_64 Linux
unspecified Severity medium
: beta
: ---
Assigned To: Florian Müllner
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-27 07:17 EDT by Vitezslav Humpa
Modified: 2014-06-13 05:25 EDT (History)
2 users (show)

See Also:
Fixed In Version: 3.6.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-13 05:25:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vitezslav Humpa 2012-07-27 07:17:45 EDT
Description of problem:
Any of the keyboard a11y features don't work when toggled on in the login screen. Tried all - Sticky, Slow, Bounce and Mouse keys.

Version-Release number of selected component (if applicable):
gnome-shell-3.4.1-5.el7.x86_64
gdm-3.4.1-3.el7.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Go to the login screen gdm frontend
2. Toggle any of these *** keys a11y options on
3. Try to use these e.g. in the Not Listed->username text field 
  
Actual results:
The a11y options do not activate

Expected results:
They do
Comment 1 Matthias Clasen 2012-10-17 17:53:25 EDT
I tried this on the lock screen with 3.6.0, and it worked fine. Should retest the login screen as well.
Comment 2 Florian Müllner 2012-10-18 10:41:46 EDT
(In reply to comment #1)
> Should retest the login screen as well.

I did with 3.6.1 and didn't encounter any problems.
Comment 3 Vitezslav Humpa 2012-10-18 11:03:32 EDT
Same here - tried all keyboard a11y features with gnome-shell-3.6.0-1.fc18.x86_64 and had no issues.
Comment 4 Ludek Smid 2014-06-13 05:25:09 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.