Bug 843786 - [RHEVM] [UI] [Setup Host Networks] [TEXT] SetNonOperationalVds is missing from bundles/ExecutionMessages
[RHEVM] [UI] [Setup Host Networks] [TEXT] SetNonOperationalVds is missing fro...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Muli Salem
Martin Pavlik
network
:
: 844388 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-27 07:30 EDT by Martin Pavlik
Modified: 2016-02-10 14:50 EST (History)
11 users (show)

See Also:
Fixed In Version: SI18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 15:01:04 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot 1 (204.28 KB, image/png)
2012-07-27 07:30 EDT, Martin Pavlik
no flags Details

  None (edit)
Description Martin Pavlik 2012-07-27 07:30:34 EDT
Created attachment 600744 [details]
screenshot 1

Description of problem:
If host is made non-operational because required network went down, follwoing WARN appears in engine log.

2012-07-27 12:50:03,882 WARN  [org.ovirt.engine.core.dal.job.ExecutionMessageDirector] (QuartzScheduler_Worker-5) [b97292c] The message key SetNonOperationalVds is missing from bundles/ExecutionMessages

In GUI -> Tasks tab there is event with missing description (see screenshot 1)

Version-Release number of selected component (if applicable):
Red Hat Enterprise Virtualization Manager Version: '3.1.0-9.el6ev' 

How reproducible:
always

Steps to Reproduce:
1. Create new logical network
2. Assign the network to the host NIC
3. Activate the host
4. ssh/console to the host and run ifdown on logical network bridge and its physical interface (i.e. ifdown NET1 && ifdown em2) 
5. observe engine.log and tasks tab in gui (screenshot 1)

Actual results:
The message key SetNonOperationalVds is missing from bundles/ExecutionMessages

Expected results:
Add message key SetNonOperationalVds is missing from bundles/ExecutionMessages

Additional info:
Comment 1 Muli Salem 2012-09-03 10:04:30 EDT
Proposed patch in:

http://gerrit.ovirt.org/#/c/7710/
Comment 3 Yair Zaslavsky 2012-11-01 04:30:25 EDT
*** Bug 844388 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.