Bug 843960 - Permission Denied error when executing userfiles from RHS (gluster) volume
Permission Denied error when executing userfiles from RHS (gluster) volume
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: glusterfs (Show other bugs)
unspecified
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: Amar Tumballi
Sudhir D
:
Depends On: 843080
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-27 14:20 EDT by Scott Haines
Modified: 2015-01-22 10:30 EST (History)
7 users (show)

See Also:
Fixed In Version: 3.3.0rhs-26.el6rhs
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 843080
Environment:
Last Closed: 2012-09-11 10:23:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 173173 None None None 2012-07-27 14:20:07 EDT

  None (edit)
Comment 1 Amar Tumballi 2012-07-28 04:57:45 EDT
Can be fixed by update_2 as the fix is in upstream and also is tested to fix the given issue. Need more coverage related to other ACL related testing to 'VERIFY' the bug.
Comment 2 M S Vishwanath Bhat 2012-08-24 04:31:58 EDT
ran the same test case as above. (copying /bin/bash to mountpoint) It was failing it earlier version but with 3.3.0rhs-26.el6rhs It passed. Moving to verified.
Comment 6 errata-xmlrpc 2012-09-11 10:23:51 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1253.html

Note You need to log in before you can comment on or make changes to this bug.