Bug 844031 - 500 Internal Server Error
500 Internal Server Error
Status: CLOSED CURRENTRELEASE
Product: TCMS
Classification: Other
Component: Application (Show other bugs)
3.8.0
Unspecified Unspecified
urgent Severity urgent
: ---
: ---
Assigned To: jianchen
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-27 22:25 EDT by Xin Gao
Modified: 2015-12-01 00:34 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-30 01:46:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
500 internal server error (26.76 KB, image/png)
2012-07-27 22:25 EDT, Xin Gao
no flags Details

  None (edit)
Description Xin Gao 2012-07-27 22:25:46 EDT
Created attachment 600893 [details]
500 internal server error

Description of problem:
500 internal server error when create test plan/case, open test plan/case., expand casel-run in test run.

Version-Release number of selected component (if applicable):
TCMS 3.8.0-2 on englab

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.
  
Actual results:
500 internal server error when create test plan/case, open test plan/case., expand casel-run in test run.

Expected results:


Additional info:
Comment 1 jianchen 2012-07-30 01:46:12 EDT
This bug raise because tcms.englab.nay.redhat.com test_plan_texts table miss one field.
Not a bug here, closed.

Note You need to log in before you can comment on or make changes to this bug.