Bug 844051 - cups-1.6.1 is available
Summary: cups-1.6.1 is available
Status: CLOSED DUPLICATE of bug 843415
Alias: None
Product: Fedora
Classification: Fedora
Component: cups   
(Show other bugs)
Version: rawhide
Hardware: Unspecified Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: FutureFeature, Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-07-28 11:03 UTC by Upstream Release Monitoring
Modified: 2012-07-30 15:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-30 15:12:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2012-07-28 11:03:19 UTC
Latest upstream release: 1.6.1
Current version in Fedora Rawhide: 1.5.4
URL: http://www.cups.org/software.php

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Tim Waugh 2012-07-30 15:12:45 UTC

*** This bug has been marked as a duplicate of bug 843415 ***


Note You need to log in before you can comment on or make changes to this bug.