Bug 844146 - [rhevm-reports] - Reports - Reports UI cannot be accessed (ENGINE_APPS parameter is not set)
[rhevm-reports] - Reports - Reports UI cannot be accessed (ENGINE_APPS parame...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-reports (Show other bugs)
3.1.0
Unspecified Unspecified
high Severity urgent
: ---
: ---
Assigned To: Yaniv Lavi
David Botzer
infra
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-29 07:52 EDT by David Botzer
Modified: 2016-02-10 14:13 EST (History)
7 users (show)

See Also:
Fixed In Version: SI13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 14:59:29 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Botzer 2012-07-29 07:52:51 EDT
Description of problem:
Cannot open Reports UI due to missing parameter

Version-Release number of selected component (if applicable):
3.1/si12

How reproducible:
always

Steps to Reproduce:
1.install rhevm & reports
2.run setup for both
3.open portal and press the reports portal link
  
Actual results:
returns to the portal page

Expected results:
Should open Reports UI

Additional info:
Workaround
insert this line:
ENGINE_APPS="engine.ear rhevm-reports.war"
to the end of this file:
/etc/sysconfig/ovirt-engine
Comment 2 David Botzer 2012-08-05 04:31:24 EDT
Fixed si13.1
GUI is opened via portal with admin@internal - no need to authenticate
Dashboards works fine
Fixed si13.1

Note You need to log in before you can comment on or make changes to this bug.