Bug 844197 - [RFE] Create sample system templates on Red Hat Manifest Import
[RFE] Create sample system templates on Red Hat Manifest Import
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: satellite6-bugs
Katello QA List
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-29 19:46 EDT by james labocki
Modified: 2017-02-09 15:52 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-02-09 15:52:31 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description james labocki 2012-07-29 19:46:17 EDT
This is a request to support creation of sample system templates on successful import of a Red Hat Manifest. For example, in the Red Hat Provider page where a user can "browse" and "upload" a manifest a simple checkbox could be added that says "create sample Red Hat Templates".

In selecting this box upon successful upload sample system templates would automatically appear in the library environment based on the channel available to the user, by being imported from somewhere in /usr/share/katello/ . For example:

JBoss EAP
MRG Grid
MRG Messaging
Apache
MySQL
Postgres
Tomcat
Samba
FTP
Gluster 
etc
Comment 3 Todd Warner 2017-02-09 15:52:31 EST
Due to the age of this request, and our prioritization, I am closing this bugzilla. The prioritization ensured that it was not something we could ever address in a meaningful timeframe.

-todd warner, PM, Satellite

Note You need to log in before you can comment on or make changes to this bug.