Bug 844229 - dracut-pre-pivot[212]: //lib/dracut/hooks/pre-privot/90plymouth-newroot.sh: line 5: [: too many arguments
dracut-pre-pivot[212]: //lib/dracut/hooks/pre-privot/90plymouth-newroot.sh: l...
Status: CLOSED DUPLICATE of bug 844230
Product: Fedora
Classification: Fedora
Component: dracut (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: dracut-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-30 00:36 EDT by Jens Petersen
Modified: 2012-07-30 07:40 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-30 07:40:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2012-07-30 00:36:21 EDT
Description of problem:
Rawhide boot currently fails to complete (eventually running into some lvm
systemd lvm storage subsystem errors).

I noticed the error in the Summary while booting:

"""
[ OK ] Reached target Basic System
dracut-pre-pivot[212]: //lib/dracut/hooks/pre-privot/90plymouth-newroot.sh: line 5: [: too many arguments

Welcome to Fedora 18 (Rawhide)!

[ OK ] Reached target Login Prompts
:
[ OK ] Stopped Journal Service.
       Starting Journal Service...
[FAIL] Failed to start Journal Service.
:
"""

I think the lvm storage errors are unrelated.

Version-Release number of selected component (if applicable):
dracut-022-63.git20120727.fc18

How reproducible:
every time

Steps to Reproduce:
1. install rawhide
2. boot rawhide install
  
Actual results:
above error from 

Expected results:
no error

Additional info:
Booting without rhgb still got the same error.
Comment 1 Harald Hoyer 2012-07-30 07:40:53 EDT

*** This bug has been marked as a duplicate of bug 844230 ***

Note You need to log in before you can comment on or make changes to this bug.