Bug 844241 - gluster product imports have bad status
gluster product imports have bad status
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bug Import/Export/Moving (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Simon Green
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-30 01:16 EDT by yawei Li
Modified: 2014-10-12 18:49 EDT (History)
3 users (show)

See Also:
Fixed In Version: 4.2.4-6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-14 22:53:39 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description yawei Li 2012-07-30 01:16:44 EDT
It is from cward's email:

Seems Gluster product bugs are being imported with their activity
history showing

Status - Added: RESOLVED

But RESOLVED isn't actually a valid status... and bug is in CLOSED
status now.

https://bugzilla.redhat.com/show_activity.cgi?id=761772

The activity entries should be (have been) updated to say
'CLOSED', on import to Bugzilla, no? Or was this expected?

Also, since i'm finding quite a lot of errors of this sort,
does the bz team accept requests to fix this type of data import
error retroactively in the production DB? Or in all cases the
plan is to leave it to ETL?

-Chris
Comment 2 Simon Green 2012-08-22 02:11:56 EDT
(In reply to comment #0)
> https://bugzilla.redhat.com/show_activity.cgi?id=761772
> 
> The activity entries should be (have been) updated to say
> 'CLOSED', on import to Bugzilla, no? Or was this expected?

Should have, but weren't. This will be fixed once this bug goes live.

> Also, since i'm finding quite a lot of errors of this sort,
> does the bz team accept requests to fix this type of data import
> error retroactively in the production DB? Or in all cases the
> plan is to leave it to ETL?

The Red Hat Bugzilla team will consider them on a case by case basis. The main issues that we will consider is 1) is it easy to fix?, 2) can we accurately fix it? 3) what is the effect of not fixing it? 4) what are the advantages in fixing it?
Comment 3 Chris Ward 2012-08-22 03:46:43 EDT
Thanks guys!

Note You need to log in before you can comment on or make changes to this bug.