Bug 844275 - system updade failed
system updade failed
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
17
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Fedora Packaging Toolset Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-30 03:49 EDT by Vittorio
Modified: 2014-01-21 18:23 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-01 04:02:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vittorio 2012-07-30 03:49:35 EDT
Description of problem:
I am using Fedora 17 and I tried to upgrade the system by yum update command.
I got a problem on ibus dependencies and on duplicated packages.
I tried to clean such packages by package-cleanup --cleandupes.

Version-Release number of selected component (if applicable):
3.4.3
  Installed: rpm-4.9.1.3-7.fc17.i686 at 2012-07-27 12:10
  Built    : Fedora Project at 2012-05-07 10:06
  Committed: Panu Matilainen <pmatilai@redhat.com> at 2012-05-07

  Installed: yum-3.4.3-28.fc17.noarch at 2012-07-27 14:39
  Built    : Fedora Project at 2012-06-25 08:15
  Committed: Zdenek Pavlas <zpavlas at redhat.com> at 2012-06-25

How reproducible:
It is reproducible by running yum update or package-cleanup --cleandupes commands.

Steps to Reproduce:
1. run package-cleanup --cleandupes command
  
Actual results:
Running Transaction Check
ERROR with transaction check vs depsolve:
ibus = 1.4.99.20120428-2.fc17 is needed by (installed) ibus-gtk2-1.4.99.20120428-2.fc17.i686
ibus = 1.4.99.20120428-2.fc17 is needed by (installed) ibus-gtk3-1.4.99.20120428-2.fc17.i686
Complete!
(1, [u'Please report this error in https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&version=rawhide&component=yum'])


Expected results:


Additional info:
Comment 1 James Antill 2013-05-21 15:59:09 EDT
Does yum check not say anything? Looks like there are still preexisting problems in the rpmdb.
Comment 2 Fedora End Of Life 2013-07-03 22:19:14 EDT
This message is a reminder that Fedora 17 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 17. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '17'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 17's end of life.

Bug Reporter:  Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 17 is end of life. If you 
would still like  to see this bug fixed and are able to reproduce it 
against a later version  of Fedora, you are encouraged  change the 
'version' to a later Fedora version prior to Fedora 17's end of life.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.
Comment 3 Fedora End Of Life 2013-08-01 04:02:19 EDT
Fedora 17 changed to end-of-life (EOL) status on 2013-07-30. Fedora 17 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.