Bug 844382 - [rhevm] migration is failing after hot-plug if vm have no disks (libvirt is failing)
[rhevm] migration is failing after hot-plug if vm have no disks (libvirt is f...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.1.0
x86_64 Linux
unspecified Severity medium
: ---
: 3.1.0
Assigned To: Nobody's working on this, feel free to take it
Haim
storage
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-30 08:56 EDT by Haim
Modified: 2016-02-10 11:30 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Release Note
Doc Text:
Migration of virtual machines which have had all of their disks hot-unplugged is not supported. Such a migration will always fail.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-31 07:20:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Haim 2012-07-30 08:56:55 EDT
Description of problem:

information about the reason and cause of the problem can be found:

https://bugzilla.redhat.com/show_bug.cgi?id=844378

the purpose of this bug is to fill a release note that for the RHEV product that one should not try to migrate vm if it has no disks (after hot-plug).
Comment 1 Stephen Gordon 2012-08-09 10:50:19 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Migration of virtual machines which have had all of their disks hot-unplugged is not supported. Such a migration will always fail.
Comment 2 Stephen Gordon 2012-09-12 07:26:29 EDT
Adding flag in line with Miki's request to use it for filtering release notes.

Note You need to log in before you can comment on or make changes to this bug.