Bug 844388 - ovirt-engine-backend: The message key SetNonOperationalVds is missing from bundles/ExecutionMessages.
ovirt-engine-backend: The message key SetNonOperationalVds is missing from bu...
Status: CLOSED DUPLICATE of bug 843786
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.1.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Yair Zaslavsky
infra
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-30 09:08 EDT by Omri Hochman
Modified: 2016-02-10 14:29 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-01 04:30:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
engine.log (669.74 KB, application/octet-stream)
2012-07-30 09:08 EDT, Omri Hochman
no flags Details

  None (edit)
Description Omri Hochman 2012-07-30 09:08:20 EDT
Created attachment 601261 [details]
engine.log

ovirt-engine-backend: The message key SetNonOperationalVds is missm bundles/ExecutionMessages.

engine.log:
************
2012-07-30 07:15:22,942 WARN  [org.ovirt.engine.core.dal.job.ExecutionMessageDirector] (QuartzScheduler_Worker-19) [6754f15a] The message key SetNonOperationalVds is miss
m bundles/ExecutionMessages
2012-07-30 07:15:22,977 INFO  [org.ovirt.engine.core.bll.SetNonOperationalVdsCommand] (QuartzScheduler_Worker-19) [6754f15a] Running command: SetNonOperationalVdsCommand 
l: true. Entities affected :  ID: 8dc369be-d97e-11e1-8f21-cffe7252f68f Type: VDS
2012-07-30 07:15:22,977 INFO  [org.ovirt.engine.core.vdsbroker.SetVdsStatusVDSCommand] (QuartzScheduler_Worker-19) [6754f15a] START, SetVdsStatusVDSCommand(vdsId = 8dc369
-11e1-8f21-cffe7252f68f, status=NonOperational, nonOperationalReason=STORAGE_DOMAIN_UNREACHABLE), log id: 394b98a3
2012-07-30 07:15:22,984 INFO  [org.ovirt.engine.core.vdsbroker.SetVdsStatusVDSCommand] (QuartzScheduler_Worker-19) [6754f15a] FINISH, SetVdsStatusVDSCommand, log id: 394b
2012-07-30 07:15:23,505 INFO  [org.ovirt.engine.core.vdsbroker.irsbroker.IrsBrokerCommand] (QuartzScheduler_Worker-13) [3ee1386] starting ProcessDomainRecovery for domain
ae-793b-4f65-bdf5-23bc231b59c8
2012-07-30 07:15:23,533 WARN  [org.ovirt.engine.core.vdsbroker.irsbroker.IrsBrokerCommand] (QuartzScheduler_Worker-13) [3ee1386] vds puma04 reported domain 86ad06ae-793b-
f5-23bc231b59c8:3600601601282300028c4e57478cbe111 as in problem, moving the vds to status NonOperational
2012-07-30 07:15:23,542 WARN  [org.ovirt.engine.core.dal.job.ExecutionMessageDirector] (QuartzScheduler_Worker-13) [1087d61d] The message key SetNonOperationalVds is miss
m bundles/ExecutionMessages
2012-07-30 07:15:23,585 INFO  [org.ovirt.engine.core.bll.SetNonOperationalVdsCommand] (QuartzScheduler_Worker-13) [1087d61d] Running command: SetNonOperationalVdsCommand 
l: true. Entities affected :  ID: 89813a7a-d97e-11e1-a44d-1b8ec9396a72 Type: VDS
2012-07-30 07:15:23,586 INFO  [org.ovirt.engine.core.vdsbroker.SetVdsStatusVDSCommand] (QuartzScheduler_Worker-13) [1087d61d] START, SetVdsStatusVDSCommand(vdsId = 89813a
-11e1-a44d-1b8ec9396a72, status=NonOperational, nonOperationalReason=STORAGE_DOMAIN_UNREACHABLE), log id: 4f74e77e
2012-07-30 07:15:23,606 INFO  [org.ovirt.engine.core.vdsbroker.SetVdsStatusVDSCommand] (QuartzScheduler_Worker-13) [1087d61d] FINISH, SetVdsStatusVDSCommand, log id: 4f74
2012-07-30 07:15:27,872 INFO  [org.ovirt.engine.core.vdsbroker.irsbroker.IrsBrokerCommand] (QuartzScheduler_Worker-31) [5291fa98] starting ProcessDomainRecovery for domai
3a6-961f-49b3-a6c2-79e8b537f0c8
2012-07-30 07:15:27,902 WARN  [org.ovirt.engine.core.vdsbroker.irsbroker.IrsBrokerCommand] (QuartzScheduler_Worker-31) [5291fa98] vds puma06 reported domain d541c3a6-961f
6c2-79e8b537f0c8:360060160128230006664545578cbe111 as in problem, moving the vds to status NonOperational
2012-07-30 07:15:27,910 WARN  [org.ovirt.engine.core.dal.job.ExecutionMessageDirector] (QuartzScheduler_Worker-31) [78739809] The message key SetNonOperationalVds is miss
m bundles/ExecutionMessages
Comment 1 Yair Zaslavsky 2012-11-01 04:30:25 EDT

*** This bug has been marked as a duplicate of bug 843786 ***

Note You need to log in before you can comment on or make changes to this bug.